10.14 Mojave Installation de Mojave depuis un clone vers le SSD interne de mon MBA et plus de partition de secours

The Jibest

Membre confirmé
15 Novembre 2005
146
15
Toulouse
Bingo !

C'est beaucoup plus long à démarrer, on dirait un DD, c'est bien une partition de secours et l'Utilitaire de disque est en version 18.0 donc c'est bien du Mojave :)

À nouveau un grand Merci pour cette remarquable assistance qui me rend une configuration parfaite et des connaissances approfondies.

À moins que tu juges que l'ouverture d'un autre sujet soit plus approprié, j'ai une question qui découle de cette aventure.

Je vais conserver le dmtest et retenir la syntaxe de ta commande sur mesure. Tes explications sont toujours très claires. Les * permettent de prendre tout ce qui se présente en amont ou en aval pour compléter le chemin, il n’y a pas de confusion possible avec les lettres clés que tu as mises.

Du coup, en anticipation de la modification du DD interne de mon iMac 2008 sous Snow Leopard avec une partition unique, je pense configurer une autre partition pour installer El Capitan dans l’espace libre, près de la moitié (450 Go sur 1 To) avec l’Utilitaire de disque / Partionner / touche +

Par contre, comme je veux réaliser la même manip de clonage depuis un DD externe qui contient Recovery HD et El Capitan, je me pose la question de la méthode.

Sachant que sur ce DD externe, dans l’Utilitaire de disque je vois ma partition Snow Leopard et un bloc indépendant dessous pour Boot Camp (40 Go).

Comment réussir du premier coup sans rien écraser ? CCC je suppose ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 817
25 503
Forêt de Fontainebleau
Content pour toi !

- Carbon Copy Cloner est capable de cloner un volume de démarrage de format jhfs+ & sa partition de secours Recovery HD => sur un autre disque (interne ou externe).​

Note : le truc poilant avec dmtest => c'est qu'il est capable ce créer une partition de secours de type Recovery HD pour tout OS y compris Big Sur > sur tout disque (interne ou externe) --> pourvu que la partition cible ait un type Apple_HFS.
 

The Jibest

Membre confirmé
15 Novembre 2005
146
15
Toulouse
C'est noté, je vais m'en inspirer pour progresser :happy:
 

The Jibest

Membre confirmé
15 Novembre 2005
146
15
Toulouse
Je me glisse à nouveau dans mon sujet résolu pour un détail, le temps de démarrage de Mojave en interne.

Depuis que j'ai mon MBA 2015, je l'exploitais avec El Capitan et je me suis habitué à son temps de démarrage. Dès le gong, j'avais la pomme et la barre de défilement qui se remplissait assez rapidement avant l'affichage du Finder.

Ma seule expérience avec Mojave était la touche option avant le gong et 5 secondes après le choix du volume Mojave sur mon SSD Thunderbolt 2 externe avec un résultat aussi rapide.

Maintenant, j'apprécie mon choix d'évolution vers Mojave, tout fonctionne comme je le souhaitais et ma configuration est terminée.

Seul subsiste un petit doute, quand j'appuie sur la touche démarrage, après le gong, j'ai un écran noir qui dure 30 secondes avant la pomme et la barre de défilement, c'est surprenant au début.

Est-ce simplement normal ou bien est-ce le signe d'un procédé qui m'échappe, une vérification ? Je précise que j'ai oeuvré pour avoir Mojave en jhfs+.

Merci pour toute suggestion.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 817
25 503
Forêt de Fontainebleau
Va à : Menu  > Préférences Système > Disque de démarrage. Déverrouille le cadenas. Sélectionne El Mojave II > puis referme le cadenas et quitte les Préférences Système.

- la sélection à inscrit en NVRAM une préférence de démarrage automatique pour l'EFI (le programme de boot primaire de la carte-mère) => qui pointe sur le volume El Mojave II et le lanceur de son OS. Ça devrait raccourcir le temps de démarrage.​
 

The Jibest

Membre confirmé
15 Novembre 2005
146
15
Toulouse
Impressionnant, toujours, la vitesse de tes lumières et leur efficacité !

Je confirme, j'ai dû m'authentifier pour déverrouiller le cadenas, j'ai sélectionné comme indiqué, j'ai refermé le cadenas et quand j'ai appuyé sur "redémarrer" (dans ces Préférences Système), j'ai dû, à nouveau, m'authentifier pour avoir le message de confirmation de ma demande de redémarrage (dans le Finder).

Bien sûr , après le gong, je retrouve la vitesse habituelle de démarrage.

Merci pour ton aide :coucou: