Installation d'os X sur un g3 beige

Jeko

Membre confirmé
4 Février 2000
481
1
Visiter le site
Non, non, on ne t'a pas menti

A moins que tu ai dopé ton Mac


Il doit y avoir un petit bouton rouge (ou noir) quelque part sur ta carte mère. Tu l'appuie 30 secondes et tu relances.

A ma connaissance il n'y a aucun risque
C'est un peu la PRAM de la carte...
 

Nicmae

Membre junior
22 Septembre 2000
71
0
Merci Jeko. Je n'ai pas le temps ces jours de faire à nouveau de la place sur mon disque pour retenter une installation. mais je vais voir 4a cette semaine. Je te tient au courant au cas ou. Je croise les doigts!

A+
 

Nicmae

Membre junior
22 Septembre 2000
71
0
J'ai finalement passé ma soirée à provoquer un miracle, hélas... ce ne fut pa la cas.

J'ai trouvé le bouton reset sur la carte mère, c'est ok. (merci Jeko) J'ai fait 2 installations, pour les 2 voici la marche à suivre: reset carte mère, zap PRAM, 7Go occupé sur mon disque, rien de branché à mon mac donc tout s'annonce bien me semble-t-il...

Première installation, elle se déroule sans problèmes apparents, le redémarrage se fait, X se lance et se charfe (check disk, network etc...) arrivé à la fin du "chargement" écran bleu et la souris qui revient toute les 5-10 secondes en haut à gauche de mon écran...

Je me lance donc dans une seconde installation, je formate ma partition os X et lance l'installation. Redémarage, cette fois X n'a pas le temps de se charger j'ai du texte qui apparait sur l'icône du mac. Ca commence par "unresolved kernel trap" et se termine par "panic, hanging out"

Bizarre non?
Vivement le 9 janvier, je risque de craquer pour un powerbook si les prix ne montent pas trop...
 

Nicmae

Membre junior
22 Septembre 2000
71
0
Non, je ne peux donc pas essayer avec mon ancien disque... il ne me reste plus qu'à baver d'envie devant les photos d'ecran qui circulent sur le net


Merci pour ton aide Jeko
 

sucellus

Membre confirmé
17 Septembre 2000
413
3
45
Montreuil
www.sucellus.net
Sa a marcher!!
dans l'ordre:
-Reset de la carte mere
-Formatage et partition sur mon disque ata:
1 G pour macos-9
1,5 Pour macos-X
-installe du 9
-install du X
Rebbot
et voila:))
maintentna je doit trouver qqchose pour que mon modem usb soit reconnus..

Sinon j'ai constater que mes cartes internes passent mais pas mes peripheriques scsi externe!, enfin c pas grave:)

Merci a vous tous;-)

------------------
Mes sites:
http://www.sucellus.net
http://www.lgdcf.com