installation FCE

alibo

Membre confirmé
12 Mai 2004
256
11
je viens de recevoir mon IMac G5 20' (magnifique !) et j'essaie d'installer FCE... l'installation réussit mais lorsque j'essaie de lancer l'application, j'ai ce message qui me demande de quitter : " erreur de configuration - votre configuration matérielle ou logicielle ne correspond pas aux exigences de ce logiciel . carte graphique AGP ":eek:
qui peut me dire ce qui se passe ? merci d'avance de votre aide !
 

alibo

Membre confirmé
12 Mai 2004
256
11
je viens d'installer la mise à jour (10,2,3) pensant que c'était là l'origine du problème... que nenni ! toujours le même message... au secours !!!!
 

alibo

Membre confirmé
12 Mai 2004
256
11
:hein: j'ai l'impression que je pose un problème... je réfléchis et je me demande, après avoir visité quelques sites, si ce n'est pas "simplement" que FCE 10,2 est INCOMPATIBLE avec Tiger !!!! si tel est le cas, ça relève de l'arnaque puisque je serais dans l'obligation d'acheter (au prix fort) la nouvelle version de FCE !!! à moins que je ne réinstalle OS10,2 sur mon DDE LaCie avec la version que j'ai de FCE ?
 

alibo

Membre confirmé
12 Mai 2004
256
11
grand merci à toi, CHAUCRIN, tu m'as donné la solution : tout marche apparemment comme avant (j'ai juste lancé FCE, par encore débuté un autre montage...) ; encore merci et joyeuses fêtes ! :)