MacBook Pro Installation SSD dans macbook pro mi-2012

Sam7178

Nouveau membre
27 Avril 2020
6
0
32
Bonjour à tous,

Je suis désespéré, j'ai actuellement un macbook pro mi-2012 sous Catalina avec un disque dur de 500 GO qui est quasiment saturé. J'ai donc décidé de le remplacer par un plus grand SSD histoire de le booster un peu. J'ai donc acheté un Crucial MX500 1TO. Je ne suis pas doué du tout en informatique mais après avoir visionné quelques tutos, je me suis dit que c'était "jouable".

J'ai dans un premier temps branché le SSD dans un boitier en USB , j'ai ensuite formaté le SSD en étendu journalisé GUID. Après cela, j'ai copié l'intégralité de mon disque dur d'origine HD sur le SSD branché en USB à l'aide du logiciel Carbon Copy Cloner. La copie a duré environ 11 heures.

Après cela, j'ai voulu "tester" le SSD en bootant dessus en faisant "alt" pendant le démarrage mais je n'ai pas pû car le SSD n'apparait pas au démarrage. Il est pourtant bien visible dans le Finder "Emplacements".

J'ai ensuite installé le SSD en interne à la place du HD pour voir si il démarrait et j'ai eu le point d'interrogation qui clignote. Je suis passé en mode récupération pour faire 2 choses:
  • j'ai testé le SSD dans utilitaire de démarrage: aucun problème.
  • j'ai enfin essayé de réinstaller macOS Yosémite (c'était la seule version proposée alors que j'avais Catalina sur mon disque dur HD...) mais je n'ai pas pu car le SSD n'apparaissait pas.

Je suis bloqué, je ne comprends pas d'où vient le problème. Merci beaucoup à ceux qui pourront m'aider !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 823
8 579
Nancy___
Bonjour,

Si le SSD est reconnu en externe, dans un boitier ET n'est pas reconnu en interne,
alors tu es bon pour changer la nappe (le cable qui connecte le SSD à la carte mère). C'est un défaut récurrent des MPB 2012.

Achète chez MacWay ou bien iFixit, entre 35 à 50€.
 
  • Haha
Réactions: Fullcrum

Sam7178

Nouveau membre
27 Avril 2020
6
0
32
Bonjour Sly54,

Merci pour ta réponse.

Cela veut dire que la nappe ne fonctionne pas qu'avec le SSD parce qu'elle fonctionne bien avec le disque HD.
Autre chose: pourquoi je n'arrive pas à démarrer sur le SSD quand il est connecté en USB ?
 
M

Membre supprimé 1138547

Invité
Si le SSD n’est pas reconnu en externe comme disque bootable, on ne peut rien déduire pour la nappe.
Par contre, CCC rend le SSD bootable. S’il ne l’est pas, soit il y a eu un problème lors du clonage, soit tu n’as pas accepté la procédure en fin de clonage. En général tu as un avertissement qui te demande si tu veux que le disque soit bootable.
Arrives tu a redémarrer avec les trois touches Option +CMD +R enfoncées. Arrives tu sur un globe tournant puis une proposition de connexion à Internet
Si oui, poursuis la procédure jusqu’à la page d’accueil à 4 choix principaux
 

Sam7178

Nouveau membre
27 Avril 2020
6
0
32
Merci à vous.

J’arrive bien à la page d’accueil aux 4 choix principaux. Que dois-je faire ? Aller dans l’utilitaire de disque ou réinstaller macOS ?
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 123
1 036
Dole 39
Salut

Te souviens-tu avoir répondu à la demande d’une création d’une Recovery ?

Pour info, quand je change le disque d’un Mac pour un SSD ( Crucial ), je lui colle de la RAM 2X4 ou 2X8 ( Crucial ) et une Nappe Sata d’office de chez IfiXit. J’impose les marques ...
 

Sam7178

Nouveau membre
27 Avril 2020
6
0
32
J'ai réussi à installer MacOS Catalina sur le SSD en procédant comme me l'a suggéré oyapoque. Actuellement le mac tourne (beaucoup plus vite !) sur le SSD qui est branché en USB. Est-ce que vous pensez que je peux retenter de l'installer en interne à la place du HD ?

Pour répondre à Fullscrum, je ne me souviens pas que l'on m'ait posé cette question. Et concernant la Ram, j'ai mis 2X8 il y a quelques années de chez Crucial aussi.
 

Sam7178

Nouveau membre
27 Avril 2020
6
0
32
Ok, je tente demain ! Si ça ne fonctionne pas -->changement de nappe donc. J'avoue que je préfèrerais éviter dans l'immédiat... Merci !
 

Sam7178

Nouveau membre
27 Avril 2020
6
0
32
L'installation du SSD a fonctionné ! J'ai bien noté qu'il faudra envisager à terme le remplacement de la nappe.

Merci beaucoup à vous ! :)