Installer une Pixma mp640 en wifi

Velda

Membre junior
14 Avril 2006
96
4
Bonjour,

Ma vieille 865i m'a lâché la vilaine au moment ou je venais de la nourrir avec des cartouches toutes neuves :mouais: et me voilà en bagarre avec une Pixma mp640!

Voilà le tableau:

J'ai un iMac G5 ppc avec os 10.4.11 avec airport et une live-box sagem (il semble d'après ce que j'ai pu lire que cela aie une importance...parfois), en connexion USB aucun soucis mais j'aimerais bien voir la bestiole fonctionner en wifi, d'autant que le p'tit frère mac Book pro pourrait en profiter lui aussi...enfin j'espère.
Mais là tout ce complique et moi je suis en pleine brasse coulée :siffle: quand l'imprimante me demande d'indiquer ma clef wep ça ne marche pas et l'imprimante n'est pas reconnu par le mac quand je fais l'installation en wifi.

Moi qui pensait naïvement que le mac et la pixma allait se reconnaître tout de suite et papotter tranquilou, c'est raté :mad:

Si vous pouvez éclairez ma lanterne, mais avec des gros projots et en expliquant lentement (et non je ne suis pas blonde...désolée les filles :rose:), ce serait vraiment hyper méga sympa :love:


Merci d'avance ;)
 

marvel63

Membre émérite
25 Septembre 2009
837
41
Lyon
bon, alors, par quoi commencer....:D

Vérification n°1 : s'assurer que la Livebox accepte bien ton imprimante : il y a un bouton "association" sur lequel il faut appuyer lors de la première connexion d'un nouveau périphérique. Ou bien désactiver le filtrage MAC dans les paramètres de la livebox.
 

Velda

Membre junior
14 Avril 2006
96
4
Merci pour cette première piste marvel :up:
Il faut le faire avant de taper Ok quand on a rentré la clef Wep, genre comme lorqu'on configure la livebox ou après?
 

marvel63

Membre émérite
25 Septembre 2009
837
41
Lyon
tu appuies sur le bouton de la Livebox AVANT de valider la saisie de te clé. Ne stresse pas le mode association dure 10mn par défaut ;)
 

Velda

Membre junior
14 Avril 2006
96
4
Ok! j'essaye ça dès que je peux et je reviens tout te dire ;)
Stresser....non sûrement pas, au pire je vais aplatir la livebox à coup de marteau :D
 

Velda

Membre junior
14 Avril 2006
96
4
Marvel, tu es officiellement nommé Grand Marabout du binôme Livebox - mp640 :king:

Plus sérieusement merci beaucoup pour ton aide car ça marche :up:
Il ne me reste plus qu'à faire la même chose sur mon mac Book pro demain :)

Juste un petit truc, que je ne vais probablement pas savoir expliquer très clairement mais qui pourra peut être servir à d'autres, il faut après avoir suivi tes conseils (judicieux!) aller dans Préférences Système / Imprimante/ allez sur + / si rien ne s'affiche aller sur plus d'imprimantes/ et sélectionnez l'imprimante en question.
Et oh! miracle de la technique: 1 fil en moins dans le bureau ;)

Encore merci et à la prochaine...oui je ne t'ai pas dit tout de suite pour que tu ne prennes pas la fuite mais je vais bientôt avoir un autre iMac alors il y a des chances pour que je repasse dans le coin...non? :D
 

introid

Membre confirmé
21 Octobre 2006
285
3
Perso, mon i865 fonctionne toujours parfaitement, j'avoue ne pas trop l'avoir utilisé, je veux bien les cartouches.

Je viens de prendre pour ma mère et on iMac une MP640, on ne la trouve plus.

Es-tu content de cette imprimante?

Merci