iPhone 4S compatible avec 10.4.11 ?

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 145
3 514
Bonjour, :)
Quelle version minimum de X et d'iTunes faut il avec un iPhone 4S ?
Le 4S est il compatible avec 10.4.11 ?
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 145
3 514
oui sais juste pour itune le reste j'en sais rien je suis sur pc moi
Sur Mac il faut Mac OS X version 10.5 ou plus, et sur PC c'est Windows XP SP2 ou plus, pour installer iTunes 10.5.


System Requirements

Software:
Mac OS X version 10.5 or later
Safari 4.0.3 or later
QuickTime 7.6 or later; Support for HE-AAC requires QuickTime 7.6.4 or later
200MB of available disk space
HD TV episodes can only be rented in the United States
Ping is available in Australia, Austria, Belgium, Canada, Denmark, Finland, France, Germany, Greece, Ireland, Italy, Japan, Luxembourg, Mexico, New Zealand, Norway, Spain, Sweden, Switzerland, Netherlands, United Kingdom, and United States
Windows XP SP2 or later
Windows Vista 32 bit, Windows 7 32 bit

64 bit editions of Windows requires iTunes 10.5 Windows 64-bit version