Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iPhoto très lent ...

Discussion dans 'macOS' créé par jmplinux, 7 Juillet 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. jmplinux

    jmplinux Nouveau membre

    Inscrit:
    14 Juin 2008
    Messages:
    13
    J'aime reçus:
    0
    Bonjour,

    Sous Leo 10.5.4, iPhoto (7.1.3 (364)) est très long à s'initialiser, et ce depuis le début. Je n'ai que quelques dizaines de photos et chaque ouverture m'impose une attente de plusieurs minutes avant de pouvoir l'utiliser.

    Que faire pour améliorer cette situation ?

    Merci :)
     
  2. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    33 230
    J'aime reçus:
    3 714

    Bonjour,

    Au moins deux possibilités :
    1) changer de Mac (ben oui, on ne sait pas ce que tu as comme machine ;))
    2) lire ce fil et en particulier ce message d'hippo sulfite
    3) et en cadeau utliser la fonction recherche de Mac Gé pour lire les 200 topics relatifs à iPhoto :D


    Sly54
     
  3. SylDav

    SylDav Membre confirmé

    Inscrit:
    27 Juillet 2005
    Messages:
    119
    J'aime reçus:
    2
    On a eu un pb de vignettes et depuis qu'on la réparé, iphoto démarre bcp plus vite
    a tout hasard essaie ça: vider le cache des vignettes en lancant iphoto avec alt/pomme
    mais bon je suis un petit rookie et je suis sous 10.3.9 alors...;)
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...