itune

gege91

Membre confirmé
4 Juillet 2007
292
3
bonjour,
voila j'ai importer toute ma musique qui etait sur un disque dur externe dans mon mac, et systematiquement itune me creer des doublons pour tous les morceaux, mpeg et aac !!!!
je ne sais pas quoi faire !!! help me:) :rateau:
 

gege91

Membre confirmé
4 Juillet 2007
292
3
salut
et pourquoi cela fait cela ?
y a pas d'autre moyens, tu as eu ce problème?
 

zacromatafalgar

Membre émérite
bonjour,
voila j'ai importer toute ma musique qui etait sur un disque dur externe dans mon mac, et systematiquement itune me creer des doublons pour tous les morceaux, mpeg et aac !!!!
je ne sais pas quoi faire !!! help me:) :rateau:
Il aurait fallu décocher la case "Copier dans le dossier iTunes Music les fichiers ajoutés à la bibliothèque" de l'onglet "Général" des préférences "Avancé" de iTunes… ;)
 

Mike_p687

Membre émérite
11 Juillet 2007
529
8
BXL
Ben tu peux tout sélectionner, tout supprimmer, et ensuite tu réimportes ta musique ?
 

gege91

Membre confirmé
4 Juillet 2007
292
3
je crois que je vais faire cela, ce sera plus simple !!!! yes ! je vous tiens au courant
 

Alycastre

Membre d’élite
Club MacG
22 Mars 2003
3 620
228
Plein sud face aux îles
Il n'y a aucune raison de se retrouver avec des doublons dans iTunes, a part mauvaise manip et double importation ....
Lors de l'importation, les fichiers sont copiés ou nom, dans le dossier iTunes Music, ou ils restent là ou ils étaient....
 

gege91

Membre confirmé
4 Juillet 2007
292
3
oui ? ben je sais pas moi ....c'est le resultat et je l'ai refait plusieures fois et toujours pareil...
 

Sudiste06

Membre émérite
22 Juin 2007
540
10
Au fait j'ai une question bête, lorsqu'on écoute une Radio sur ITunes c'est du Live hein pas une piste enregistrée..?? :rateau: :rateau: :D

S06
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Il n'y a aucune raison de se retrouver avec des doublons dans iTunes, a part mauvaise manip et double importation ....
tel que je comprends ce ne sont pas des doublons dans itunes
Mais plus que probablement ce qui a été pointé au dessus
le fichier f qui est à l'endroit A ( du DD) est copié dans itunes ( réglage des prefs par défaut si je me souviens)
et gege91 a le fichier f
dans A et dans itunes music

----
Quand on a une radio dans itunes c'est du live
mais avec un léger décalage
( facile à tester si tu mets une radio FM sur itunes et que tu l'écoutes en simultané avec ta chaine et itunes)
 

gege91

Membre confirmé
4 Juillet 2007
292
3
haaaaa !
moi y a en avoir rien compris !!!!!
il faut que recommence tout cela, pas à pas en vous disant ce que je fais et ou est l'erreur.....
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu n'as pas fait d'erreur!
Tu as simplement oublié , ou tu ne savais pas , que par défaut une lecture dans itunes met une copie dans le dossier itunes.

là tu as 3 choix
soit tout recommencer avec la preference itunes réglée
ou virer les """doublons"" dans itunes +modifier la preference itunes pour les fois suivantes
soit laisser dans itunes et virer les doublons mais ceux hors d'itunes
 

gege91

Membre confirmé
4 Juillet 2007
292
3
et les reglages d'itune ? ......
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
dis ? tu lis le fil ?
c'est ecrit au dessus !

zacromatalfagar a pris la peine de t'écrire ce qui est à faire
manip que tu retrouves dans l'aide itunes
(Aide à lire...)
 

gege91

Membre confirmé
4 Juillet 2007
292
3
oui je l'ai lu ..... mais cela marche toujours pas ..... me prend la tete .... snifff ou je suis trops conditionné crosoft pour comprendre qqe chose ! lol
pour la manip, j'avais bien decoché l'option de non copie des fichiers