je cherche un Lien, aidez Moi

Statut
Ce sujet est fermé.

bboyissamo

Membre enregistré
30 Mai 2010
8
1
Salut, je suis un débutant sur MAC

j'ai un Mac PowerBook G4, version 10.4.11
j'arrive pas à trouver mes applications,
est ce que je peux installer une nouvelle version sur mon MAC ? comment !
... . .
ce que je cherche aussi, c'est un lien pour telecharger PHOTOSHOP CS4 et AFTER EFFECTS CS4 compatible avec mon system.

Merci d'avance !
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
j'arrive pas à trouver mes applications,
Je ne sais pas, mais j'irais voir dans le répertoire Applications ...
Pour les sites d'aide aux débutants sur Mac, je laisse les "spécialistes" répondre, je n'ai pas les liens sous la main. Mais tu peux les trouver en faisant un petit effort de recherche. :siffle:
est ce que je peux installer une nouvelle version sur mon MAC ? comment !
Oui, 10.5, Leopard
ce que je cherche aussi, c'est un lien pour telecharger PHOTOSHOP CS4 et AFTER EFFECTS CS4 compatible avec mon system.
Ces applications s'achètent et ne se téléchargent pas. :siffle: Continue comme cela et tu ne vas pas rester longtemps sur ce forum. :hein:

Edit : je vais devancer Tombom (excuse pour le Copyright :D:D:D) :

A voir : http://www.rhinos-mac.fr/

ainsi que:

http://www.debutersurmac.com/tutoriels/accueil.html

http://www.osxfacile.com/

Voila de quoi bien comprendre le fonctionnement d'un mac
 

bboyissamo

Membre enregistré
30 Mai 2010
8
1
comment faire pour installer 10.5, Leopard sur mon MAC , pour cela il faut que j telecharge une application pour installé la nouvelle version . . ? si oui, d'ou j la telecharge !
Merci °
 

bboyissamo

Membre enregistré
30 Mai 2010
8
1
Oui Mr Romuald tu ma bien compris , j'ai po d charte, :s

donc si j'ai bien compris , l'AFTER EFFECTS s'achete, et j pourai pas le telechargé .. . !
 

marctiger

Membre expert
Club MacG
25 Janvier 2006
3 349
156
Bruxelles
marctiger.be
Pffffffttttttttt...... c'est dur la vie non ? :D
 
  • J’aime
Réactions: iZiDoR

iZiDoR

Membre actif
19 Janvier 2006
535
47
Je cherche un iMac i7 à télécharger, vous avez un lien? parce que c'est trop cher dans la vraie vie ;)


Bon, on va s'arrêter là, mas si le sire bboyissamo s'obstine à ne pas lire les conditions d'utilisation des forums qu'il a pourtant accepté de respecter en s'inscrivant ici, et notamment, leur second paragraphe, sur le contenu des messages, je me verrais contraint de l'envoyer voir ailleurs si l'herbe est plus verte :siffle:

Accessoirement, s'il voulait bien aussi faire l'effort d'écrire en français, le site et les forums MacGe sont francophones, pas SMSophones !
 
Statut
Ce sujet est fermé.