kernel panic au boot

promuald

Membre junior
20 Octobre 2006
25
2
35
Bonsoir,

Mon ibook G4 ne démarre plus en mode normal. Il s'allume, j'ai la cloche, j'ai l'écran gris avec la pomme, j'ai le petit rond qui commence à tourner, puis là, deux solutions : soit le rond s'arrête de tourner (et il ne se passe plus rien), soit j'ai un message m'indiquant que je doit redemarrer l'ordinateur ...

J'arrive à le demarrer en mode safe (avec la touche maj au demarrage).

J'ai donc plusieurs questions :

-> Est ce qu'il est normal qu'Airport ne soit pas activé ? (on me dit Airport est actuellement eteint, et il m'est impossible de l'activer ...)
-> Quels sont les fichiers de logs (s'ils existent) que je peux consulter afin d'identifier mon problème (savoir exactement d'ou ça vient)
-> Existe t'il un outils de diagnostique pour savoir si un composant est HS (parce qu'en fonction de vos réponses, j'aimerai savoir si ça n'est pas Airport qui est HS et qui me ferait planter le système)

J'ai essayé de réparer les autorisations du disque en vain, j'ai testé un reset PMU , rien non plus ...

Bref, je ne suis pas expert, mais mon diagnostique s'oriente vers deux voies : un problème de configuration ou un problème matériel. J'ai tendance à exclure un problème matériel parce que mon portable sort juste du SAV (il m'ont changé la carte mère une deuxième fois en deux mois ...).

Le système est un 10.4.8.

Je n'ai malheureusement pas les CD d'install avec moi, au pire je les aurai lundi, j'espère pouvoir trouver une solution sans parce que j'aimerai bien utiliser mon portable ce week end.

Si quelqu'un à une solution, c'est pas de refus !

Merci d'avance.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Bonsoir,

Mon ibook G4 ne démarre plus en mode normal. Il s'allume, j'ai la cloche, j'ai l'écran gris avec la pomme, j'ai le petit rond qui commence à tourner, puis là, deux solutions : soit le rond s'arrête de tourner (et il ne se passe plus rien), soit j'ai un message m'indiquant que je doit redemarrer l'ordinateur ...

J'arrive à le demarrer en mode safe (avec la touche maj au demarrage).

J'ai donc plusieurs questions :

-> Est ce qu'il est normal qu'Airport ne soit pas activé ? (on me dit Airport est actuellement eteint, et il m'est impossible de l'activer ...)
-> Quels sont les fichiers de logs (s'ils existent) que je peux consulter afin d'identifier mon problème (savoir exactement d'ou ça vient)
-> Existe t'il un outils de diagnostique pour savoir si un composant est HS (parce qu'en fonction de vos réponses, j'aimerai savoir si ça n'est pas Airport qui est HS et qui me ferait planter le système)

J'ai essayé de réparer les autorisations du disque en vain, j'ai testé un reset PMU , rien non plus ...

Bref, je ne suis pas expert, mais mon diagnostique s'oriente vers deux voies : un problème de configuration ou un problème matériel. J'ai tendance à exclure un problème matériel parce que mon portable sort juste du SAV (il m'ont changé la carte mère une deuxième fois en deux mois ...).

Le système est un 10.4.8.

Je n'ai malheureusement pas les CD d'install avec moi, au pire je les aurai lundi, j'espère pouvoir trouver une solution sans parce que j'aimerai bien utiliser mon portable ce week end.

Si quelqu'un à une solution, c'est pas de refus !

Merci d'avance.
Bon week-end... :D
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 754
2 594
Je crois savoir que c'est normal de ne pas avoir d'airport (surement comme d'autre modules) car tu es sans extensions,…
 
A

Anonyme

Invité
Je crois savoir que c'est normal de ne pas avoir d'airport (surement comme d'autre modules) car tu es sans extensions,…

oui, et la bonne nouvelle est que l'ordi démarre en mode safe. Il s'agirait donc d'un conflit logiciel.

As tu installé des softs récemment? ou des drivers pour périphériques?

Essayes de démarrer en déconnectant tous les périphériques: usb, firewire...
 

promuald

Membre junior
20 Octobre 2006
25
2
35
As tu installé des softs récemment? ou des drivers pour périphériques?

Non, absolument pas, le portable sortait juste du SAV, j'ai juste eu le temps de l'allumer, de regarder mes mails et là, le super écran grisé avec le message m'indiquant que je devais redémarrer mon ordinateur. Alors au SAV, je sais qu'ils ont changé la carte mère, et m'ont dit qu'ils avaient fait les tests, je ne sais pas s'ils ont installé quoi que ce soit ...

ssayes de démarrer en déconnectant tous les périphériques: usb, firewire...

Je n'ai rien de branché sur le portable, il est nu !

Est ce qu'il y a moyen de charger les extensions une à une ? Comme ça, je pourrais savoir laquelle fait planter le système. Ou alors est ce qu'il y a moyen de demarrer en mode texte, de façon à avoir les infos du noyau ? (comme sur un unix)
 

Inor

Membre d’élite
Club MacG
Bonjour.

Démarrage en mode documenté ( verbose ) :
en maintenant enfoncées les touches Cmd+V.
Le système affiche tous les messages système détaillant les étapes et Pb rencontrés au démarrage.

Examen des journaux d'événements:
en démarrant en mode mono-utilisateur ( Cmd+S enfoncées ).
Lorsque la ligne de commande apparaît, saisir:
less/var/log/system.log
le journal système indiquera où la panne se produit.

A essayer. :confused:
 

promuald

Membre junior
20 Octobre 2006
25
2
35
Bon, en mode verbose, j'ai pas la possibilité de tout voir (je n'en vois que la fin), mais j'ai noté ça :

Kernel loadable modules in backtrace (with dependencies)
com.apple.iokit.AppleAirPort2(405.1)@0x221e3000
dependency : com.apple.iokit.IONetworkingFamily(1.5.0)@0x21831000
dependency : com.apple.iokit.IOPCIFamily(1.7)@0x1d8b4000

Il y aurait donc un problème avec airport ?

pour le journal des événements, j'ai ça mais ça ne me dit pas grand chose :

.... authentification sevice (615) did not complete successfully
.... the following StartupItems failed to properly start :
.... /System/Library/StartupItems/AuthServer
.... - execution of Statup script failed

Je ne pense pas que c'est ce qui me provoque un plantage complet du système, et puis j'arrive quand même à booter en mode safe, c'est bizarre.

J'ai de plus en plus l'impression que c'est Airport qui est mort ... Est ce que quelqu'un sait comment le diagnostiquer ?
 

promuald

Membre junior
20 Octobre 2006
25
2
35
Je suis pas passé par l'apple care mais par un centre technique apple agrée. (tibco), donc pas d'info possible pour l'instant.

Bref, je suis encore bon pour un retour au SAV ..., génial, étudiant en informatique et pas de machine à disposition !
 

Inor

Membre d’élite
Club MacG
Je suis pas passé par l'apple care mais par un centre technique apple agrée. (tibco), donc pas d'info possible pour l'instant.

Bref, je suis encore bon pour un retour au SAV ..., génial, étudiant en informatique et pas de machine à disposition !

Est-ce un Pb d'autentification ?
Dans Préférences Système / Compte, est-ce que tout figure, comme avant ?
 

Inor

Membre d’élite
Club MacG
je peux me logger en mode safe, donc ça ne devrait pas être un problème à ce niveau là

Sur mon iMac,dans :
Système / Bibliothèque / Startup items,
je n'ai que des dossiers d'applications.

Peux-tu y accéder ?
Démarrer sans internet ?
 

promuald

Membre junior
20 Octobre 2006
25
2
35
Bon, j'ai isolé le problème, ce sont les extensions d'airport.

J'ai enlevé les deux extensions airport (appleAirport.kext et appleAirport2.kext) et mon mac démarre nickel.

Bon, j'ai pas airport (normal), et bizarrement, je n'ai pas la possibilité d'ejecter le CD (via F12, en cliquant au boot, ...)

J'aurai les CD lundi, j'essaierai de réinstaller le tout et si ça fonctionne pas, je le renverrai au SAV.

Est ce qu'il existe des drivers pour airport (peut être que les miens ont été corrompus ?) que l'on peut télécharger à part ?
 

Inor

Membre d’élite
Club MacG
;)
Bon, j'ai isolé le problème, ce sont les extensions d'airport.

J'ai enlevé les deux extensions airport (appleAirport.kext et appleAirport2.kext) et mon mac démarre nickel.

Bon, j'ai pas airport (normal), et bizarrement, je n'ai pas la possibilité d'ejecter le CD (via F12, en cliquant au boot, ...)

J'aurai les CD lundi, j'essaierai de réinstaller le tout et si ça fonctionne pas, je le renverrai au SAV.

Est ce qu'il existe des drivers pour airport (peut être que les miens ont été corrompus ?) que l'on peut télécharger à part ?

Tu pourrais télécharger la Combo 10.4.8 et l'installer. Elle pourrait, ainsi, compléter ce qui manque.

http://www.apple.com/fr/downloads/macosx/
 

promuald

Membre junior
20 Octobre 2006
25
2
35
Elle a bien remis ce qui manquait -> kernel panic !

Je vais me contenter de la connection ethernet pour ce week end, j'en saurais plus une fois reinstallé.
 

promuald

Membre junior
20 Octobre 2006
25
2
35
Bon courage !

Merci, mais je commence à être un peu déçu par mon mac et le sav d'apple. Ca fait un tout petit peu plus d'un an que j'ai switché (enfin pas totalement j'ai toujours un pc sous bsd et linux), et tout allait bien jusqu'à cet été (début aout), mon portable est tombé en panne, il m'ont changé la carte mère, la semaine dernière re-belote, il sort du SAV hier soir et c'est reparti pour un tour ... bref, j'ai l'impression d'être maudit !