Là, je sèche ! (accusés de réception fantômes dans mail)

Liz

Membre junior
3 Mai 2005
59
2
45
Partout où il faut
Bonjour,

Voilà mon souci : j'ai téléchargé le script de cuck.ch pour activer l'accusé de réception dans mail. Mais la réaction est plutôt....déroutante. J'ai configuré le script pour une compte X (yahoo), or je reçois bien des accusés de reception pour un compte Y (wanadoo).
J'ai regardé dans les détails de l'en-tête et effectivement mon message est bien parti de wanadoo et mon accusé est passé par ...yahoo.
Lasse de ne pouvoir trouver une solution logique, j'ai désactivé le script (en fait j'ai téléchargé l'autre script permettant d'annuler la fonction....et je reçois toujours les accusés du compte wanadoo. J'ai balancé le script à la poubelle, vidée celle-ci.....et je reçois toujours les accusés...
J'crois qu'il y a un esprit dans mon mac :confused:

Pour info, le script était placé dans /Bibliothèque/Scripts/Mail Scripts/

Si vous avez des idées, je prends ;) (ou si vous connaissez un exorciste :D )

Bon pour "Internet"…
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 046
367
92
Quand tu parles de Yahoo et Wanadoo, tu parles de l'adresse email ou de serveur smtp qui a servi à l'envoi ?
 

Liz

Membre junior
3 Mai 2005
59
2
45
Partout où il faut
mon FAI est wanadoo donc c'est lui que j'utilise pour le smtp. Les messages de mon compte yahoo sortent donc par wanadoo.
En l'occurence, je devrais recevoir les accusés lorsque j'écris de l'adresse yahoo puisque c'est ce que j'ai configuré mais en fait, cela se produit quand j'écris depuis l'adresse wanadoo. J'espère être claire ... j'avoue, c'est pas imple vu comme ça.
Merci du coup de main
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 800
3 756
Là-haut
Ben, j'avais aussi installé ce truc il y a longtemps maintenant mais je m'en suis débarrassé.

Si mes souvenirs sont bons, tu as du ajouter un en-tête supplémentaire "Disposition-Notification-To" ainsi qu'une règle. Tu devrais aller vérifier si tout cela n'est pas encore en place dans les préférences de Mail.

C'moon.

P.S. : pour ceux qui se demandent de quoi il est question, c'est par ici.
 

Liz

Membre junior
3 Mai 2005
59
2
45
Partout où il faut
Je ne me souviens pas d'avoir fait de telles manips. J'ai tout de même vérifié dans les règles : rien de ce genre. Je n'ai pas non plus rajouté d'en-tête.
Effectivement, j'ai bien un en-tête ""Disposition-Notification-To" dans les messages incriminés. Ceci, dit plus je réfléchis et plus je m'interroge :rolleyes: :
j'ai en tout 5 adresses mail différentes que je relève avec mail. Or, le problème en question ne se produit que sur mon adresse principale (wanadoo). J'suis pas sûre que ça fasse avancé le schmilblick, encore que...cela voudrait dire que c'est la configuration de l' adresse et non de mail.

Nous v'là bien avancé:nailbiting:

Peut-être pourrais-je résoudre ça en passant par le terminal mais là, il faudrait carrément qu'on me tienne la main tellement il me fait peur ce machin (ok j'en rajoute un peu là :D )

En tout cas C'moon, tu as bien raison de parler de truc. ça colle aux pompes, c'est une horreur !
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
Tout laisse penser que, dans tes préférences de Mail, tu as toujours une ligne qui demande l'ajout d'une ligne supplémentaire "Disposition-Notification-To" dans les en-têtes.

Commence par vérifier dans ~/Bibliothèque/Preferences/com.apple.mail.plist qu'il y a bien une ligne "UserHeader" contenant l'instruction en question. Si oui, fais une copie de sauvegarde de ce fichier de préférences puis supprime la ligne "UserHeader" et relance Mail (il faut toujours quitter l'application avant de toucher aux préférences). Avec un peu de chance le problème sera résolu. Je pense qu'il le serait aussi en supprimant simplement le fichier de préférences, mais ça peut avoir d'autres conséquences ennuyeuses (il faudrait tout re-paramétrer).
 

Liz

Membre junior
3 Mai 2005
59
2
45
Partout où il faut
Tu as tapé dans le mille ! J'avoue que là, c'était un peu au dessus de mes compétences.

J'ai donc suivi ton conseil et je vais voir si "le problème persiste".

Merci à toi (et à vous tous aussi :up: )