• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.14 Mojave Lenteur au démarrage

cami05

Membre confirmé
6 Juillet 2015
184
2
78
Avec le boîtier que tu m a recommande et que j ai commandé ce sera déjà mieux merci
 

Rannvro

Membre junior
3 Avril 2013
60
21
Bonjour
J'ai installer Mojave .
Mais j'ai un souci. Quand j'allume le mac la pomme met 1 minute et demie a arriver.
Ce qui est long par rapport a high sierra .
L'assistance Apple m'a conseillé de faire Alt cmd p r au démarrage du pc. Je l'ai fait mais cela ne change rien. A la fin il m'a dit de réinstaller Mojave.
Ce que j'ai fait mais rien n'a changé.
Peut être avez vous une solution ?
Merci de votre aide
cami05
Bonsoir, j'ai le même ennui depuis que j'ai installé Mojave ( mise à jour depuis High Sierra 10.13.6 ) ( voir lien : https://forums.macg.co/threads/votre-avis-sur-macos-mojave.1305542/page-8 ) ( réponse #150 ) . Pour information, il n'y avait pas cet ennui avec High Sierra.

iMac fin 2012 - 16Go de Ram - disque SSD dans boitier externe usb3 ( Mojave est installé dessus ) , le disque SSD est sélectionné comme disque de démarrage.

mais par défaut tout démarrage sur un boîtier externe USB 3.0 et UASP sera toujours plus long que depuis un disque dur interne.
C'est vrai.
 
Dernière édition:

PahraDeHaske

Membre junior
28 Mai 2013
47
3
Bonjour.
J'exhume ce post car j'étais aussi concerné par la chose. Le système de mon iMac 27 2013 était installé jusqu'ici sur des SSD branchés dans des boitiers Thunderbolt. Mon premier était un LaCie Rugged Thunderbolt que j'avais bricolé avec un Samsung EVO. Le second est un boitier Thunderbolt Transcend avec un M2 de chez eux.
Même si côté réactivité ça a toujours été top, j'avais bien une minute qui passait entre le moment où j'appuyais sur Power et le moment où la pomme apparaissait. J'ai tout fait, tout testé, tout nettoyé, rien n'y faisait.
Les performances à l'usage étaient globalement bonnes, bien meilleures qu'avec le disque interne d'origine. Jusqu'à ce que l'APFS se pointe, à partir de là j'ai vraiment senti une baisse côté réactivité. J'avais testé en downgradant vers Sierra en HFS+ et je recouvrais une machine super rapide (hormis la latence de la pomme).
N'y pouvant plus je me suis résigné à déloger l'écran pour installer un SSD interne, un Sansdisk Plus soldé par M. Bezos. Eh bein avec Sierra en HFS+ démarrage en 11 secondes chrono à la main, pomme instantanée. Mojave par contre traine la patte avec ses 30 secondes, pomme qui apparait quasi instantanément mais la barre de chargement coince au milieu. À l'inverse avec un SSD interne, que ce soit Sierra, Mojave, HFS+ ou APFS, performances au top (pour un Mac avec du SATA3).
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 127
3 316
Là-haut
Sorry de remonter cette réponse mais j'aimerais savoir pourquoi ? J’ai effectivement remarqué une lenteur au démarrage depuis son installation mais sait t’on a quoi cela est lié ? Merci
Parce qu’il procède via des extensions au noyau qui doivent se charger au démarrage, comme tout logiciel de ce type. En plus, s’il fait coupe-feu, il va retarder les connexions nécessaires au système.

Par ailleurs, à l’époque de cette réponse (01/10) on était moins d’une semaine après la sortie de 10.14 Mojave et peu de logiciels étaient optimisés avec celui-ci.
 

iSomeday

Membre junior
30 Novembre 2013
14
0
Parce qu’il procède via des extensions au noyau qui doivent se charger au démarrage, comme tout logiciel de ce type. En plus, s’il fait coupe-feu, il va retarder les connexions nécessaires au système.

Par ailleurs, à l’époque de cette réponse (01/10) on était moins d’une semaine après la sortie de 10.14 Mojave et peu de logiciels étaient optimisés avec celui-ci.
Merci pour la réponse

Je ne savais pas que cela fonctionnait ainsi, je n’avais pas l’impression d’avoir de pareil impact sur Windows *ou je me trompe ?*

Mais du coup, toutes protections antivirus est susceptible de ralentir le démarrage à cause de cela ? Il faut dire que même si je fais attention à ce que je fais sur le net, je préfère avoir une sécurité derrière moi au cas ou *vieille habitude probablement*
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 127
3 316
Là-haut
Déjà, je ne sais rien de Windows car je n’utilise pas ce système.

Si tu ajoutes du travail au système dans la phase de démarrage, il va prendre plus de temps. C’est forcé. Ce n’est pas simplement le fait de Kapersky ou des anti-trucs. Un pilote d’imprimante, de carte son, des extensions de n’importe quel logiciel peuvent ajouter à la phase de démarrage.

Si l’extension est bien conçue cela se passera bien, si elle pose problème cela ralentira d’autant le processus de démarrage.

Si tu vas dans /Bibliothèque/Extensions tu verras l’ensemble des extensions tiers présentes sur ta machine et qui sont susceptibles de se charger au démarrage. À celles-ci, il faut ajouter les extensions natives du système /System/Library/Extensions.

Je ne suis pas un obsédé du démarrage. C’est un ordinateur personnel, pas une Formule 1. Ce qui m’importe le plus ce sont les performances effectives, quand j’utilise les logiciels que j’ai installé.
 

iSomeday

Membre junior
30 Novembre 2013
14
0
Déjà, je ne sais rien de Windows car je n’utilise pas ce système.

Si tu ajoutes du travail au système dans la phase de démarrage, il va prendre plus de temps. C’est forcé. Ce n’est pas simplement le fait de Kapersky ou des anti-trucs. Un pilote d’imprimante, de carte son, des extensions de n’importe quel logiciel peuvent ajouter à la phase de démarrage.

Si l’extension est bien conçue cela se passera bien, si elle pose problème cela ralentira d’autant le processus de démarrage.

Si tu vas dans /Bibliothèque/Extensions tu verras l’ensemble des extensions tiers présentes sur ta machine et qui sont susceptibles de se charger au démarrage. À celles-ci, il faut ajouter les extensions natives du système /System/Library/Extensions.

Je ne suis pas un obsédé du démarrage. C’est un ordinateur personnel, pas une Formule 1. Ce qui m’importe le plus ce sont les performances effectives, quand j’utilise les logiciels que j’ai installé.
Merci pour la réponse.

Effectivement les performances sont normales lors de l’utilisation, c’ets juste le démarrage qui est plus long qu’avant donc en soit ce n’est pas si grave. J’étais juste curieux sur le pourquoi mais c’est plus clair maintenant.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 087
3 274
Effectivement les performances sont normales lors de l’utilisation, c’ets juste le démarrage qui est plus long qu’avant donc en soit ce n’est pas si grave. J’étais juste curieux sur le pourquoi mais c’est plus clair maintenant.
Qu'est-ce que tu entends par "lenteur au démarrage". Avec mon iMac 2015, je n'ai qu'une session et pas de demande de mot de passe, celui-ci m'affiche le Bureau au bout de 17/18 secondes. Par curiosité, dans Préférences Système/Disque de démarrage est-ce que ton disque dur est bien sélectionné ? Dans le doute, un clic sur le petit cadenas, entre ton mot de passe, resélectionne-le et un clic sur Redémarrer.
 

iSomeday

Membre junior
30 Novembre 2013
14
0
Qu'est-ce que tu entends par "lenteur au démarrage". Avec mon iMac 2015, je n'ai qu'une session et pas de demande de mot de passe, celui-ci m'affiche le Bureau au bout de 17/18 secondes. Par curiosité, dans Préférences Système/Disque de démarrage est-ce que ton disque dur est bien sélectionné ? Dans le doute, un clic sur le petit cadenas, entre ton mot de passe, resélectionne-le et un clic sur Redémarrer.
Mon disque est bien sélectionné.

Par lenteur, ce n’est pas extrême mais disons que sans Kespersky j’en suis à 10 sec et avec 30 sec. Alors que sous High Sierra dans les 2 cas j’étais sur 10 sec, j’ai déjà effectué une clean install.
 

iSomeday

Membre junior
30 Novembre 2013
14
0
Mon disque est bien sélectionné.

Par lenteur, ce n’est pas extrême mais disons que sans Kespersky j’en suis à 10 sec et avec 30 sec. Alors que sous High Sierra dans les 2 cas j’étais sur 10 sec, j’ai déjà effectué une clean install.
Petite update, il faut croire que les fameuses extensions au noyau de Kaspersky sont mal fichue, après son remplacement (désinstallation propre au préalable évidemment) par Bitdefender, je suis de nouveau à 10 sec de temps de démarrage.

Donc si vous avez Kaspersky sous Mojave, ne cherchez plus où est le problème.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 087
3 274
Donc si vous avez Kaspersky sous Mojave, ne cherchez plus où est le problème.
Quel que soit le type de logiciel antiviral, on sait pertinemment qu'il y a une occupation de processus en tâche de fond dès le départ et la palme revient à AVG et Avast.
 

iSomeday

Membre junior
30 Novembre 2013
14
0
Quel que soit le type de logiciel antiviral, on sait pertinemment qu'il y a une occupation de processus en tâche de fond dès le départ et la palme revient à AVG et Avast.
Effectivement qu’importe la protection, il y a toujours un impact cela semble assez logique même si certains logiciels se vantent du contraire.

Après peut-être à tort, je préfère avoir une sorye de sécurité derrière en cas de soucis. Cependant, après avoir tester rapidement sans logiciel antiviral et avec Bitdefender, la différence de performances est beaucoup plus voir inexistante quasiment au denlarrage comparé à Kaspersky.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 087
3 274
En cas de problème, installes et lances Malwarebytes, un clic sur Scan Now et il devrait faire le ménage. Pour éviter les PUBS intempestives tu installes uBlock Origin dans tous tes navigateurs et là tu pourras respirer. Le lien générique pour les autres navigateurs... https://www.ublock.org. Si tu as Adblock et Adblock+, tu les vires aussi, ils laissent passer volontairement de la PUB pour se rétribuer et uBlock sera bien meilleur.

Malwarebytes est gratuit pendant 14 jours, au-delà, la seule différence sera qu'il ne travaillera plus en tâche de fond et ce n'est pas un problème, puisqu'on ne l'utilise qu'en cas de problème. A chaque lancement de ce logiciel, celui-ci se connectera systématiquement sur ses serveurs pour mettre à jour la liste des dernières cochonneries recensées. Et c'est parfait dans la mesure ou rien ne sera lancé au démarrage, de plus il fonctionne très bien. ;)
 

iSomeday

Membre junior
30 Novembre 2013
14
0
En cas de problème, installes et lances Malwarebytes, un clic sur Scan Now et il devrait faire le ménage. Pour éviter les PUBS intempestives tu installes uBlock Origin dans tous tes navigateurs et là tu pourras respirer. Le lien générique pour les autres navigateurs... https://www.ublock.org. Si tu as Adblock et Adblock+, tu les vires aussi, ils laissent passer volontairement de la PUB pour se rétribuer et uBlock sera bien meilleur.

Malwarebytes est gratuit pendant 14 jours, au-delà, la seule différence sera qu'il ne travaillera plus en tâche de fond et ce n'est pas un problème, puisqu'on ne l'utilise qu'en cas de problème. A chaque lancement de ce logiciel, celui-ci se connectera systématiquement sur ses serveurs pour mettre à jour la liste des dernières cochonneries recensées. Et c'est parfait dans la mesure ou rien ne sera lancé au démarrage, de plus il fonctionne très bien. ;)
Merci, tout cela est déjà fait.

Par sécurité, je voulais plus parler niveau ransomware, malgré que je sois en possession de sauvegarde, je préférerais ne jamais tomber la dessus, c’est pour cela que j’utilise un antivirus avec une protection ransomware. C’est plus psychologique qu’autre chose car si cela se trouve, en temps voulu, ce que je n’espère pas, elle sera inefficace...
 

cami05

Membre confirmé
6 Juillet 2015
184
2
78
Bonjour
J ai une une installation clean avec Mojave. J ai acheté un boîtier externe sur le conseil de Locke .Le SSDest un Samsung évo 860 .La pomme met toujours 1 minute à apparaître si ce n est plus.Je ne sais quoi faire vu qu il n y a que les apps de Mac OS et pas de Kasperski .Je n ai rien installé d autre.Du coup je suis toujours sous HigthSierra et le demarrage est normal .Merci
 

cami05

Membre confirmé
6 Juillet 2015
184
2
78
Bonjour
J ai une une installation clean avec Mojave. J ai acheté un boîtier externe sur le conseil de Locke .Le SSDest un Samsung évo 860 .La pomme met toujours 1 minute à apparaître si ce n est plus.Je ne sais quoi faire vu qu il n y a que les apps de Mac OS et pas de Kasperski .Je n ai rien installé d autre.Du coup je suis toujours sous HigthSierra et le demarrage est normal .Merci
 

cami05

Membre confirmé
6 Juillet 2015
184
2
78
Bonjour
J ai une une installation clean avec Mojave. J ai acheté un boîtier externe sur le conseil de Locke .Le SSDest un Samsung évo 860 .La pomme met toujours 1 minute à apparaître si ce n est plus.Je ne sais quoi faire vu qu il n y a que les apps de Mac OS et pas de Kasperski .Je n ai rien installé d autre.Du coup je suis toujours sous HigthSierra et le demarrage est normal .Merci