Léopard bloqué ! Help

sheepsound

Membre confirmé
21 Octobre 2007
17
0
www.skateparkmontbriz.tk
Bonjour tout monde, voici mon problème :
J'ai acheter il y a un mois un imac (1 go RAM et 250 go DD) et je bénéficie donc de la mise à jour léopard à 8/9 euros.
Je l'ai commandé et installé, lors de l'installation tout c'est bien passé, mon mac à redémarré en me demandant mon mot de passe : et là problème : je mets le mot de passe, ensuite écran bleu pendant 3 secondes et retour au mot de passe ! Impossible de quitter cette page !

Merci de m'aider ...
 

Frodon

Membre expert
Club MacG
29 Juin 2002
2 838
358
41
France (Nantes)
Bonjour tout monde, voici mon problème :
J'ai acheter il y a un mois un imac (1 go RAM et 250 go DD) et je bénéficie donc de la mise à jour léopard à 8/9 euros.
Je l'ai commandé et installé, lors de l'installation tout c'est bien passé, mon mac à redémarré en me demandant mon mot de passe : et là problème : je mets le mot de passe, ensuite écran bleu pendant 3 secondes et retour au mot de passe ! Impossible de quitter cette page !

Merci de m'aider ...

Ok, problème connu, cela vient de la mise à jour 1.1 pour iMac. Il aurait fallu que tu fasses attention à bien installer la dernière mise à jour (la 1.2) avant d'upgrader.

Dans l'état actuel (Leopard installé), il te faut:

1) Redémarrer sur le DVD d'installation

2) Faire l'installation mais en selectionnant l'option "Archiver et installer", et en selectionnant "Préserver les utilisateurs" et "Préserver les configurations réseau".