Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Linux sur Xserve G5

Discussion dans 'Unix, Linux et open source' créé par snoopy66, 28 Novembre 2008.

Modérateurs: bompi, daffyb
  1. snoopy66

    snoopy66 Nouveau membre

    Inscrit:
    19 Février 2007
    Messages:
    2
    J'aime reçus:
    0
    Bonjour,

    J'ai trois serveurs Xserve G5 (Donc PowerPC et non Intel) dans un Datacenter que je dois reconvertir sous Linux.

    Quelqu'un a déjà fait cela ? Avec quelle distribution ?

    Où trouvez de la documentation sur ce procédé ?

    Merci de votre Aide !!!
     
  2. Anonyme

    Anonyme Invité

    Sur ubuntu-fr, il y en a qui on fait des installations sur xserve g5. :)
     
  3. gagarts

    gagarts Membre confirmé

    Inscrit:
    23 Janvier 2005
    Messages:
    103
    J'aime reçus:
    3
    Salut...
    Je n'utilise pas de serveur... donc, je ne sais pas... mais si tu passes à Ubuntu (version serveur) pour PPC (G3-G5) jette un coup d'oeil à :
    1- la version LTS (support de 5 ans - pas valable pour les PPC) actuelle : Hardy Heron (8.04.1) :
    http://cdimage.ubuntu.com/ports/releases/8.04/release/
    2- la dernière version d'Ubuntu : Intrepid Ibex (8.10) :
    http://cdimage.ubuntu.com/ports/releases/8.10/release/

    Prends (si tu veux tester) celle qui s'appelle : ubuntu-8.XX-server-powerpc.iso (XX étant à remplacer par la version que tu as choisie : "04.1" ou "10" ;) )

    Bon courage !

    EDIT : Après une petite recherche, j'ai trouvé ça (en anglais) :
    http://ph.ubuntuforums.com/showthread.php?t=802225
    Je ne sais pas si ça aidera !
     
  4. snoopy66

    snoopy66 Nouveau membre

    Inscrit:
    19 Février 2007
    Messages:
    2
    J'aime reçus:
    0
    Merci pour vos réponses.
    Je vais me lancer dans l'aventure ! (Et essayer d'écrire une doc !!)
     
  5. gagarts

    gagarts Membre confirmé

    Inscrit:
    23 Janvier 2005
    Messages:
    103
    J'aime reçus:
    3
    Salut !
    Je profite d'un petit passage pour te dire :
    N'UTILISE PAS INTREPID IBEX (8.10) SUR PPC (G3, G4 ou G5 )
    à moins que ça soit juste pour un test !
    J'ai foiré les 4 PowerMac sur lesquels j'avais tenter quelque chose et j'ai dû revenir à 8.04... qui plante à chaque fois chez moi !
    Résultat, Réinstallation de 7.10 sur tous les postes, puis, mise à jour vers 8.04 avant de régler les différents bugs...
    Voilà !

    Enfin que ça ne t'empêche pas de passer une BONNE ANNEE !
     
Modérateurs: bompi, daffyb
Chargement...