Logic Pro: Pas de son: AIDEZ MOI!!!!

Billy75

Nouveau membre
12 Janvier 2009
7
0
Bonjour a tous,
Je sollicite votre aide, car je vais bientot m'arracher les cheveux..
Voila je dispose d'un Mac Book Pro et de Logic Pro. Une carte son M-Audio. jusque la tout va bien. Le probleme c'est que je n'ai pas de son!: Par exemple, j'essaye de faire sonner une guitare avec Main Stage, les vu metres fonctionnent, s'affolent, mais je n'ai rien en retour. Pareil pour la voix! Les vu metres montent et descendent, mais pas de son! J'ai bien activé Core audio, dans les reglages "peripheriques audio et midi", dans Utilitaire, j'ai tout essayé: Sortie integrée, microphone integré etc.. Mais rien!! j'ai aussi testé tous les reglages dans les preferences audio de Logic: je desespere!! PLEASE HELP
Merci d'avance
 

madmaxmac

Membre émérite
22 Mars 2004
554
13
logic/pref /monitoring logiciel
peut etre...
 

Billy75

Nouveau membre
12 Janvier 2009
7
0
Yop, dans les preferences son du mac, dans l'onglet sortie tu as bien choisi la carte M-Audio??
Yep!! Normalement ce n'est pas "ENTREE" carte son et "SORTIE" integrée (haut parleurs/enceintes..) J'arrive a enregistrer une voix avec le micro integré sur le mac, mais des que je passe par la carte son (guitare) ya rien! Mais les vu-metres bougent!! pas de retour! THANKS
 

Fo0rNiK

Membre confirmé
12 Septembre 2006
111
1
37
Landes
www.crizalide.net
Euh je comprend pas trop se que tu as voulu dire, mais en tout cas tu choisi dans sortie son ta carte M-Audio, pas sortie integré et evidement du branche tes haut parleurs dessus(sur la carte m-audio pas sur le mac) et ca devrait marcher...

Ta carte son c'est quelle modele ?
 

Billy75

Nouveau membre
12 Janvier 2009
7
0
Merci. ma carte son est une M-audio profire 610.. si je vais dans le programme de la carte, et que je branche par ex une boite a rythme sur la carte, le vu metre fonctionne.. mais rien en retour..
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
Pourquoi ne pas répondre à madmaxmac ?

logic/pref /monitoring logiciel
peut etre...
C'est typiquement le but du monitoring logiciel que de faire traverser le son entrant vers la sortie.

Le chemin exact est (sous Logic Express mais je crois que c'est identique sous Logic Pro) : Logic->Preferences->Audio->Pilotes.
 

telelh

Membre junior
23 Janvier 2009
16
0
Bonjour,

Tout d'abord est ce que tu as une sortie audio lorsque tu écoutes de la musique. J'ai aussi logic et une M-Audio et je pense avoir eu le même problème.

Regarde d'abord les connexions avec ta carte (mais je ne pense pas que ça soit ça mais vérifie toujours).

Regarde dans le M-Audio Delta control Panel, chez moi, il me propose plusieurs entrées et sorties par défault. Configure celle dont tu as besoin et si ça ne marche pas essaye les toutes en plutôt toutes les sorties (c'est ce que j'avais eu comme problème).

Au niveau de Logic, je ne peux malheureusement que te dire de bien regarder les configs (je ne connais pas encore très bien Logic).

Essaye d'isoler le problème, voir d'où il provient.

Voilà, j'ai essayer de t'aider en t'exposant les solutions à mes problèmes précédents, j'espère que ça t'aidera.