Mac insuffisamment à jour pour synchroniser avec Iphone

Cha-

Membre enregistré
4 Octobre 2013
4
0
Bonjour à tous !

Je me suis inscrite un peu en panique ce matin... Il s'agit d'un sujet de discussion qui commence d'abord par un iphone et qui s'avère finalement être un problème de Mac, je m'explique :

J'ai téléchargé hier la mise à jour Iphone ios 7 (bon je dois avouer que je suis déçue de cette mise à jour mais ce n'est pas la question ici...), et j'ai ensuite voulu brancher mon iphone a itunes! Gros soucis : impossible de synchroniser car itunes a désormais une version trop vielle (10.6.3) par rapport à ios 7 !

Naturellement, j'ai voulu téléchager itunes 11.1 qu'ils demandaient... Mais, autre problème cette fois, mon mac a une version trop ancienne pour le télécharger ( mac version 10.5.8)...

A ce moment là je panique un peu car j'ai du mal à comprendre comment mettre à jour de manière plus récente mon mac book, donc itunes par la suite... Il faut acheter un CD OS 10.6 Snow leopard d'après ce que j'ai pu comprendre non ?

(Je précise également que j'ai effacé toutes mes données iphones en pensant que le logiciel ios 7 se désinstallerait... Erreur, j'ai donc un iphone qui n'a plus de données car je ne peux le synchroniser avec itunes et j'ai toujours iso7...)

Bref si vous pouviez m'aider à savoir comment mettre à jour mon Mac et le reste par la suite pour récupérer mes données ça serait formidable ! Et surtout je ne veux pas effacer mes données qui sont sur mon mac lors d'une installation, que je ne perde pas tout d'un seul coup.... :nailbiting:

Merci d'avance !
 

lercat

Membre actif
19 Février 2009
237
5
Allauch
Bonjour Cha
En haut à gauche dans la barre des Menus
Un clic sur la pomme
puis A propos de ce mac : tu donnes la Version, le Processeur et la Mémoire
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Il te faut effectivement acheter le DVD de SnowLeopard (MacOS X 10.6) sur l'APpleSTore pour mettre à jour ton MacBook (une quinzaine d'euros je crois)

Ensuite, une fois installé SnowLeopard, tu iras dans le menu Pomme pour tout mettre à jour dans les versions les plus récentes (SnowLeopard passera de la version 10.6.3 du DVD à 10.6.8 et les applications seront aussi mises à jour, dont iTunes qui devrait passer en version 11.1.1)

et tu devrais alors pouvoir resynchroniser ton iPhone
 

Cha-

Membre enregistré
4 Octobre 2013
4
0
Ok merci beaucoup pour ta réponse ! C'est le seul logiciel dont j'ai besoin ? Faudra pas en acheter un autre genre 2 jours après ?

Ah la la, j'ai l'impression que mon mac se transforme en dinosaure (ma faute si je zappe toutes les mises à jour aussi...)