10.13 High Sierra Mac lent malgré clean install

rolopolo

Membre junior
28 Juillet 2018
35
1
32
Bonjour, (désolé si je ne poste pas dans la bonne rubrique)

Voila j'essaye de lire des videos faitent avec une GOPRO 7 (pour la résolution) : l'affichage saccade rien à faire mais pas le son.

J'ai fais une clean install, je suis allé jusqu'à reprendre uniquement mes dossiers important (pdf et photos) sur ma time machine sans passer par la restauration.

Configue :

OS High Sierra 10.13.6
MacBook Pro (15 pouces, mi-2010)
Processeur 2,4 GHz Intel Core i5
Mémoire 8 Go 1067 MHz DDR3
Carte graph NVIDIA GeForce GT 330M 256 Mo
Intel HD Graphics 288 Mo
J'ai changé le DD pour un SSD Crucial en 480 GO

Merci infiniment de votre aide car les collègues arrivent à lire les vidéos sans aucun problème avec des Air de 2014 qui sont bien moins puissants..
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 762
362
Bonjour,
Je n'ai pas de réponse définitive (n'ayant pas le même matériel que toi), mais je n'exclurait pas que ton proc de 2010 ne soit pas capable de décoder ta vidéo HD de façon matérielle, et qu'il se replie sur un décodeur logiciel beaucoup plus lent.
Pour vérifier ça, regarde le taux d'utilisation du processeur (dans le moniteur d'activité) pendant que tu lis ta vidéo, s'il est très élevé tu as la cause des saccades.
 

rolopolo

Membre junior
28 Juillet 2018
35
1
32
Merci pour ta réponse ce je met un screen pendant une video :

impress.jpg

tu en penses quoi ...? une solution ?
Merci d'avance
 
Dernière édition par un modérateur:

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 762
362
Merci pour ta réponse ce je met un screen pendant une video :
tu en penses quoi ...? une solution ?
Merci d'avance

90% d'utilisation proc c'est beaucoup, mais sur ta liste on ne voit pas quelle appli consome le plus
Il faudrait aussi trouver quel codec est utilisé dans ta vidéo
 

rolopolo

Membre junior
28 Juillet 2018
35
1
32
nouveau screen avec les activités qui consomment le plus en tête de liste :

imp.png

codecs utilisés : H.264, AAC, Timecode
 
Dernière édition par un modérateur:

MrTom

Membre d’élite
Club MacG
6 Août 2019
1 160
268
37

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 762
362

rolopolo

Membre junior
28 Juillet 2018
35
1
32
Ah, pourquoi ?
la video ne bouge même pas

Quelle année ton Proc ? :eek: :coucou::siffle:

"Intel Quick Sync Video is Intel's brand for its dedicated video encoding and decoding hardware core. Quick Sync was introduced with the Sandy Bridge CPU microarchitecture on 9 January 2011, and has been found on the die of Intel CPUs ever since."
mi 2010 je l'ai acheté pour Noël 2010..

maintenant une autre vidéo prise avec une go pro 5 tourne niquel :
codecs : H.264, AAC

Je comprend pas.. y'a seulement "Time code" qui change à la fin
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 762
362
Je comprend pas..

Pourtant on t'as déjà donné pas mal de réponses :

Ma vidéo saccade -> parce que le processeur est saturé

Elle passe bien sur un Mac de 2014 -> parce que son proc a un accélérateur matériel et pas le tient
 

rolopolo

Membre junior
28 Juillet 2018
35
1
32
Merci pour les réponse mais c'est pas logique je m'explique :

2 vidéos prises en GOPRO5 ET 7

Respectivement l'une rame et pas l'autre alors que les codecs sont identiques .. Comment expliquer ça ?
 

rolopolo

Membre junior
28 Juillet 2018
35
1
32
voici un screenshot avec les infos des deux vidéos

rouge celle qui saccade
orange OK
ex.jpg

Si il existe une solution merci de votre aide (modification paramètre ou autres...)
 
Dernière édition par un modérateur:

MrTom

Membre d’élite
Club MacG
6 Août 2019
1 160
268
37
VLC une vraie catastrophe. IINA jamais essayé actuellement je suis avec Elmedia video player
J'ai bien vu mais peut-être que ça tournera mieux avec IINA. Ça ne vaut pas le coût d'essayer ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 676
4 292
@rolopolo
Dans ta copie écran, il y a une sacrée différence du nombre d'images...
  • en rouge = 60 images par seconde
  • en orange = 25 images par seconde
...ce qui fait que ta pauvre puce et carte graphique sont incapables de t'afficher une image correcte.
 
  • J’aime
Réactions: ericse

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 762
362
Merci pour les réponse mais c'est pas logique je m'explique :
2 vidéos prises en GOPRO5 ET 7
Respectivement l'une rame et pas l'autre alors que les codecs sont identiques .. Comment expliquer ça ?

Dans ta copie écran, il y a une sacrée différence du nombre d'images...
  • en rouge = 60 images par seconde
  • en orange = 25 images par seconde
...ce qui fait que ta pauvre puce et carte graphique sont incapables de t'afficher une image correcte.

Voilà je rajoute une réponse :
  • Ma vidéo saccade -> parce que le processeur est saturé
  • Elle passe bien sur un Mac de 2014 -> parce que son proc a un accélérateur matériel et pas le tien
  • Mais cette autre vidéo passe bien -> parce qu'elle est en 25 images par seconde, et la première en 60 IPS
Si tu as d'autres interrogations, n'hésite pas :cool:
 
Dernière édition par un modérateur:

rolopolo

Membre junior
28 Juillet 2018
35
1
32
@rolopolo
Dans ta copie écran, il y a une sacrée différence du nombre d'images...
  • en rouge = 60 images par seconde
  • en orange = 25 images par seconde
...ce qui fait que ta pauvre puce et carte graphique sont incapables de t'afficher une image correcte.
Voilà je rajoute une réponse :
  • Ma vidéo saccade -> parce que le processeur est saturé
  • Elle passe bien sur un Mac de 2014 -> parce que son proc a un accélérateur matériel et pas le tien
  • Mais cette autre vidéo passe bien -> parce qu'elle est en 25 images par seconde, et la première en 60 IPS
Si tu as d'autres interrogations, n'hésite pas :cool:
Merci merci bon bin je suis cuit alors .... Je dois changer d'ordi si je veux continuer à faire des vidéos avec les nouvelles GP ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 676
4 292
Merci merci bon bin je suis cuit alors .... Je dois changer d'ordi si je veux continuer à faire des vidéos avec les nouvelles GP ?
Ou alors filmer en 25 images par seconde.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 762
362
Merci merci bon bin je suis cuit alors .... Je dois changer d'ordi si je veux continuer à faire des vidéos avec les nouvelles GP ?

Je crois oui, ton mac plafonne à la HD/25ips, et ta GoPro peut faire de la 4K/60ips (ou de la HD/240ips), il te bride trop à cause de son proc ancien.
 

rolopolo

Membre junior
28 Juillet 2018
35
1
32
Ok merci à tous pour votre aide IINA n'a pas améiorer les choses mais ça valait le coup d'essayer.

Savez vous comment je peux faire pour modifier (baisser le nombre d'images/s pour pouvoir lire les vidéos ? SI c'est possible de modifier ce paramètre
 
  • J’aime
Réactions: MrTom