mac os 9

chipchipe

Membre émérite
15 Juillet 2005
507
5
Bonjour,
Après avoir refait une installation de mon système (x.3.9 sur Tiger) je suhaiterais remettre en service mac os 9.
Or on me dit que mac os 9.1 est déja installée et que la MAj ne peux pas ce faire sur le disque car il est en lecture seule.

Quelle est la manip. à faire pour que cela puisse fonctionner .

merci d'avance
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
Bonjour,
Après avoir refait une installation de mon système (x.3.9 sur Tiger) je suhaiterais remettre en service mac os 9.
Or on me dit que mac os 9.1 est déja installée et que la MAj ne peux pas ce faire sur le disque car il est en lecture seule.

Quelle est la manip. à faire pour que cela puisse fonctionner .

merci d'avance
Si, sur un même disque (ou une même partition) tu as Mac OS X et Mac OS 9.x installé, tant que tu ne fait pas une "full install" avec formatage du disque, Mac OS 9 n'est pas affecté. Tu n'as donc simplement pas besoin de le réinstaller. :zen:

EDIT : Si toutefois tu souhaites le réinstaller quand même, il te faut préalablement effacer le dossier nommé "Dossier Système" (et pas "Système" tout court).
 

chipchipe

Membre émérite
15 Juillet 2005
507
5
Désolée, mais je ne comprends pas ou bien ,je me suis mal expliqué.

Suite à un soucis j'ai reformaté mon disque et fait une nouvelle instalation.
Comment dois je faire maintenant pour réinstaller mac os 9?

Merci
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
S'il te dit qu'OS 9 est déjà installé, ça doit être le cas. Tu es sûr de ne pas avoir de "Dossier Système" sur ton disque :confused:
 

chipchipe

Membre émérite
15 Juillet 2005
507
5
Bon après plusieurs essais mac os 9 se lance mais bloque.

Il apparait dans le dock.
J'ai essayé de démarré directement par mac os 9 il s'ouvre mais je ne peux rien faire.

Il dois manquer quelque chose ou bien il es mal positionné ou....?
 

Invité

Pommé
Club MacG
19 Février 2005
8 062
441
21000
T'as essayé les options de Classic dans "Préférences système"
Dans l'onglet "options avancées" teste le démarrage avec les extensions désactivées.