Mac Pro qui ne redémarre pas (bloc sur le cd au REdémarrage)

janeiro

Membre junior
13 Avril 2004
23
1
Cayenne
www.loitiere.fr
Bonjour,

J'ai essayé de faire une recherche, mais sans succès (avec les mots Mac et Pro) et c'est pour ça que je pose ma question.

Mon Mac Pro refuse de redémarrer. Il n'a pas de problème de démarrage (ni d'utilisation) mais de redémarrage.

Au redémarrage il bloc sur l'initialisation du lecteur optique avec un "clic" qui se répète en boucle. Dans un redémarrage normal le "clic" du lecteur optique est suivi de la mise en rotation des ventillateurs et le démarrage du système.

J'ai réinitialisé la SMC (méthode selon Apple pour régler les problèmes d'alimentation) en débranchant tout câble du Mac Pro pendant 20 sec. Effectivement, le Mac Pro redémarre normalement après la réinitialisation de la SMC, mais le problème réapparaît.

J'ai aussi enlevé le lecteur optique sans succès : il n'y a plus le clic mais le Mac Pro ne redémarre pas.

Personnellement je soupçonne une mauvaise alimentation mise sur les genoux à cause de la grosse consommation électrique de la Radeon X1900XT, mais sans être sur.

Résidant en Guyane, j'aimerai essayer plusieurs solutions avant d'envisager un retour.

Merci d'avance.

Ma config : Xeon Bi-3 Ghz (octo) - 9 Go RAM FB - Radeon X1900XT 512 Mo - 4 DD Hitachi Deskstar 750 Go 7200 t/min 32 Mo - Wifi n/Bluetooth - Apple Cinema HD Display 30".
 

David_b

Vétéran
Club MacG
4 Décembre 2005
5 895
424
Jamais très loin de mon stylo
davidbosman.fr
Le SAV Apple, il dit quoi ?
Même si je suis pas vraiment leur plus fidèle admirateur, ils pourront peut-être te suggérer quelque chose.

Si tu appuyes sur Alt au redémarrage, il te propose quoi ?
As-tu essayé de booter sur un clone externe ?
 

janeiro

Membre junior
13 Avril 2004
23
1
Cayenne
www.loitiere.fr
Salut,

Ce n'est pas un problème de démarrage dans le sens d'une corruption de fichier ou système mais belle et bien un problème matériel (enfin il me semble). Le problème persiste même quand je démarre d'un disque Firewire externe.

Quand au SAV Apple il est inexistant (pour le moment ici), voilà pourquoi j'essaye de trouver une solution pour éviter de renvoyer la machine en France métropolitaine.
 

jfxav

Membre confirmé
29 Octobre 2003
175
5
t'as essayé en sortant tous les DD sauf celui de démarrage?... y en a peut être un qui arrive pas à booter.....
 

janeiro

Membre junior
13 Avril 2004
23
1
Cayenne
www.loitiere.fr
Merci pour vos réponses.

J'ai déjà fait le hardware test (D au démarrage) en mode étendu et en boucle pendant tout un week-end (vendredi soir à lundi matin) pour tester de la RAM que je venais d'acheter chez Macway. RAS.

Pour répondre à jfxav, le problème existait déjà à la réception de la machine, donc avec le disque de 250 Go d'origine. Pour information j'ai cette machine depuis un mois et j'avais prit ce problème au début pour un bug "passagé".

Je ne pense pas que c'est un problème électrique car le système électrique a été entièrement refait avec le cablage réseau par un professionnel il y a un an quand je me suis installé. De plus toutes les prises sont ondulées.

Je précise que c'est bien un problème de REdémarrage. La machine fonctionne bien, démarre bien et pêche seulement sur la phase de redémarrage.

PS : j'ai vu sur le forum d'Apple qu'il y a quelques cas comme moi : http://discussions.apple.com/thread.jspa?messageID=4861772#4861772

Janeiro