MacBook Pro Macbook pro ne démarre plus.

Oliv33

Membre confirmé
13 Février 2010
169
3
37
Bordeaux
Bonjour à tous.

J'ai un problème avec mon macbook pro de 2014 qui ne s'allume plus, écran noir. Je l'ai démonté pour débrancher la batterie et je l'ai laissé comme ça pendant une journée, mais rien ne change, quand J'appuie sur le bouton d'allumage du clavier le ventilateur tourne 5 secondes, s'arrête, puis reprend pendant 5 secondes, et comme ça indéfiniment...

J'ai essayé de l'allumer sans la batterie et uniquement avec le câble de charge, idem.
J'ai débranché la batterie et le clavier, branché la prise d'alimentation, et idem, il démarre et s'éteint indéfiniment.

Auriez-vous une piste à part la carte mère hs ?
Le max s'est éteint d'un coup pendant l'utilisation.

Merci pour vos réponses.
 

Oliv33

Membre confirmé
13 Février 2010
169
3
37
Bordeaux
Snif, tu sais si les devis sont gratuit chez iConcept ?
 

TSMC

Membre junior
8 Octobre 2016
29
10
38
Lyon
www.6337.fr
Tu peux également tenter de démarrer en mode "SMC Bypass". Ton ordi va démarrer en passant outre certains signaux nécessaires au SMC (System Management Control). Pour ce faire:
- Déconnecter le Magsafe
- Presser et garder appuyé le bouton Power
- Avec le bouton Power appuyé, rebrancher le magsafe et relâcher le bouton Power 5 à 10 sec après avoir rebranché le Magsafe
- Appuyer de nouveau sur Power quelques secondes après pour démarrer le Mac

Si ton Mac démarre, il devrait le faire avec les ventilos à fond. (Les signaux des capteurs de températures étant shuntés, il ventile à fond, par sécurité). S'il démarre, c'est un problème de la puce SMC, ou d'un des capteurs. Je ne connais pas iConcept, mais s'ils font de la réparation de carte mère ils seront à même de régler ce problème.

Si non, ben... je ne sais pas.
 

fabrice64

Membre junior
29 Avril 2020
29
2
48
Bonjour à tous
Même problème avec macbook pro A1286 early 2011
Les ventilateurs tournent 3 secondes et s'arrêtent en boucle
Des idées ?
 

fabrice64

Membre junior
29 Avril 2020
29
2
48
Nouveau problème !
J'ai découvert une bobine à induction a moitié dessoudée
Je l'ai enlevé et depuis plus rien ne s'allume
Peut être un mauvais contact ? je vais en commander un
On sait jamais !
 

Fichiers joints

  • Capture d’écran 2020-04-29 à 19.25.26.png
    Capture d’écran 2020-04-29 à 19.25.26.png
    73,1 KB · Affichages: 53