MacBook Pro qui plante

BSH

Nouveau membre
24 Septembre 2011
5
0
Bonjour.

J'ai un MacBook Pro sous Snow Leopard, acheté en décembre 2010.

La semaine dernière, le chargeur (MagSafe), quand je le branchais à l'ordinateur, n'avait plus la LED qui s'allumait. L'ordinateur ne chargeait pas.

Quelques heures plus tard, ça a remarché.

Puis, il y a quelques minutes, mon ordinateur était en charge, et il s'est éteint. Plus de LED allumée sur le chargeur.

Je le rallume (il avait eu le temps de charger un peu), ça me met un message comme quoi la date et l'heure ont été réinitialisées, ça indiquait 01/01/2008 et 01:00. Et mes réseaux Wi-Fi enregistrés ont été effacés, j'ai dû réenregistrer mon réseau actuel. Puis une fois que la connexion à Internet a été rétablie, la date et l'heure sont revenus à la normale.

Et maintenant le chargeur ne fonctionne toujours pas.

Avez-vous déjà rencontré de pareils problèmes? Avez-vous une solution? Me conseillez-vous d'aller à un Apple Store, vu qu'il est encore sous garantie?

Et que faire pour le chargeur? Le problème vient-il de l'ordinateur (prise sur le côté du MacBook qui fonctionne mal?) ou du chargeur?

Et le chargeur n'est pas concerné par la garantie?

Je n'ai rien fait de mal avec, à part le laisser très souvent branché, même si l'ordinateur n'est pas en charge.

Merci de m'apporter de l'aide.
 

BSH

Nouveau membre
24 Septembre 2011
5
0
Je pense que le problème n'est pas du côté de l'ordinateur, mais du côté du chargeur.

Mais de toute façon, pour vérifier ça, je vais devoir tout envoyer au SAV.

Ne pas avoir mon MacBook pendant deux semaines, ça va faire mal :(