MacBook qui ne s'allume plus !

Artifex

Membre confirmé
19 Décembre 2014
14
0
Bonjour tout le monde :) ,

Hier, j'ai eu la brillante idée de nettoyer mon MacBook (Blanc - Late 2009) avec une éponge humide (les touches étaient très sales). Je l'ai essuyé correctement mais j'ai constaté par après de nombreux bugs.

Tout d'abord, il s'allumait mais étant donné que le DD est crypté (FileVault), il m'a demandé mon mot de passe. J'ai vérifié que le clavier était bien Belge (parfois il se remet en Américain) et j'ai commencé à taper mon mot de passe. J'ai tout de suite constaté que certaines touches (comme le "a" et le "o") ne fonctionnaient plus et que le trackpad ne répondait plus (ou avec des saccades). J'ai donc décidé d'aller chercher le clavier filaire de mon père connecté à son iMac (c'est un officiel) et je l'ai branché sur un des ports USB du MacBook. A nouveau, certaines touches ne répondaient pas...

Désespère, j'ai retiré le capot arrière pour débrancher la batterie. J'ai rapidement constaté qu'elle était inamovible. J'ai passé le sèche-cheveux (air froid) pendant 10 minutes. Un nouveau problème apparut ensuite : l'ordinateur ne démarrait plus ! Petite anomalie au niveau du chargeur: aucune led n'apparaît. J'ai clipsé l'adaptateur MacSafe 2 et j'ai essayé de recharger le MacBook Air de ma sœur avec mon chargeur. Cela fonctionnait. A nouveau, j'ai essayé de recharger mon ordinateur avec mon chargeur et cela marchait ! Une led orange s'affichait ! Je l'ai laissé charger complètement. Il ne s'allumait toujours pas.

J'ai essayé les différentes techniques trouvées sur le Net (réinitialisation du SMC et du PRAM), mais rien ne fonctionnait ! Je l'ai laissé à l'envers dans une boîte en carton contenant du riz pendant la nuit. Ce matin, je réessaye : rien, je n'ai même pas un son. L'anomalie du chargeur est toujours présente.

J'espère que ce n'est pas un problème de carte mère (j'ai vu les prix et cela fait froid dans le dos) !

Aidez-moi, je vous en prie !

Tom.

Édit : Je viens de constater qu'il y avait en effet une très légère lueur verte au niveau du chargeur (alors que je croyais qu'il n'y avait aucune lumière).
 
Dernière édition:

pascalformac

Membre vénérable
Club iGen
23 Novembre 2003
58 737
1 814
juste un détail
le coup du sèche cheveux
c'est à éviter ( même air froid)
car c'est comme ces outils -assez ubuesques- de certaines voiries: le "pousseur de feuilles" qui déplace les feuilles ailleurs
donc ici l'air pulsé est aussi "pousseur de liquide" dans des zones qui étaient préalablement intactes :rolleyes:
 

pascalformac

Membre vénérable
Club iGen
23 Novembre 2003
58 737
1 814
Mais franchement, il y avait TRÈS PEU de liquide !
malheureusement même TRES PEU de liquide c'est quand même du liquide donc un risque
--
pour nettoyer même surface mac très crade vaut mieux éviter tout liquide
A part un, qui est recommandé: l'huile de coude
:D

huile de coude combinée avec chiffon doux(non pluchant) -d'ailleurs Apple en met souvent un dans la boite- ou genre chiffon à lunettes, microfibre
et frotter frotter
( testé sur tonnes de claviers Apple dont les blancs)
 

Artifex

Membre confirmé
19 Décembre 2014
14
0
D'accord, je vais faire ce que tu as dit. Merci en tout cas ! :-D

Penses-tu cependant qu'il est possible qu'il s'agisse d'un problème de carte mère ?
 
Dernière édition:

Artifex

Membre confirmé
19 Décembre 2014
14
0
Ce que je n'aime pas chez Apple, c'est la certitude des vendeurs...

J'ai raconté l'histoire à un vendeur d'un magasin Easy-M (revendeur agréé Apple) et il m'a juste dit "Il faut l'envoyer en SAV (15 jours de délai), la carte mère est probablement foutue".

Franchement, cela m'énerve... Après 5 ans de bons et loyaux services et 2 gouttes d'eau, il me lâche du jour au lendemain.

Si c'est un problème de carte mère, autant en racheter un autre (de toute façon, je comptais le changer l'année prochaine).

J'espère que le séchage va le faire revenir à la vie !
 

Artifex

Membre confirmé
19 Décembre 2014
14
0
Il a redonné un signe de vie !!!!!!!!

Ce matin, après l'avoir fait sécher toute la nuit, je l'ai branché et ai réinitialisé le SMC. J'ai entendu le bip démarrage, il s'est ensuite éteint. Il recharge maintenant (led orange habituelle). Quand j'essaie de l'allumer à nouveau, rien ne se passe.

Que dois-je faire ?????
 
Dernière édition:

Invité

Pommé
Club iGen
19 Février 2005
8 878
792
21000 ou 22740
Dernière édition:

esimport

Membre expert
Club iGen
28 Mars 2012
1 046
60
Sélestat
www.esimport.fr
s'il y a eu très peu de liquide, il est possible que seul le clavier soit défaillant. La théorie est donc de débrancher le clavier (la nappe large sur la carte-mère) et de démarrer sur les pads de démarrage en faisant court-circuit à l'aide d'un tournevis.

Malheureusement, cette solution ne marche jamais. La solution que nous suivons en atelier est de brancher provisoirement un autre clavier A1278 et de tenter un démarrage.

si le macbook démarre, c'est que effectivement le clavier est défectueux, et il faudra donc changer le topcase (sur ce modèle, il faut changer le topcase A1342 en entier)

si le macbook ne démarre pas, c'est que la carte-mère est défectueuse, il faudra alors en envisager la réparation

tutoriel: changement macbook topcase A1342

TOPCASE-A1342-A-1024x682.jpg
 

MACINDO

Membre actif
4 Septembre 2009
199
3
Belgique
et dans un sac de grains de riz aussi on peut espérer un miracle mais sinon moi j'ai eu a plusieurs reprise le même genre de soucis mais seulement avec le trackpad que j'ai démonté, nettoyé passé à la solution hydro-alcoolique avant de bien le faire sécher et tout a fonctionné par la suite comme avant