MacOS High Sierra : ATTENTION

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 383
651
43.93 N / 4.84 E
abracadabraPDF.net
Des dizaines d'utilisateurs d'InDesign déconseillent la mise à jour vers High Sierra en raison de nombreux bugs.
Elle est également déconseillée aux utilisateurs d'Acrobat Pro* en raison d'un problème avec le sélecteur de couleurs.

Il est plus prudent d'attendre la prochaine mise à jour de High Sierra et la prochaine mise à jour de Creative Cloud.


* Ça ne concerne pas Acrobat Reader
 

fredomacpro

Membre junior
25 Novembre 2008
34
3
Belgique
Juste, j'ai fait un teste sous H sierra avec Adobe CS4 et CS5 marche pas (j'ai 10 licences 10 postes). Donc reste en 10.12.6 jusqu'à résolutions.
 

Vinzzz25

Membre émérite
8 Avril 2010
828
88
Sans être sous Hight Sierra (el capitan pour ma part), la dernière mouture d'InDesign (CC2018) a aussi de nombreux bugs ...qui font crasher l'application (création de styles d'objet par ex ; j'ai trouvé des correctifs pour d'autres bugs mais pas celui là ).
Donc retour à InDesign 2017 en attendant les correctifs Adobe
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 154
3 706

patlek

Membre d’élite
Club MacG
10 Août 2003
3 342
926
Juste, j'ai fait un teste sous H sierra avec Adobe CS4 et CS5 marche pas (j'ai 10 licences 10 postes). Donc reste en 10.12.6 jusqu'à résolutions.
Sauf qu' il n'y aurat peut être pas de résolution. Adobe ne mettra pas à jour, et ne fera pas de patche.
.
Moi, je j' ai une CS 6, mais le système, je lui demande juste d' étre fiable, et çà fait un bon moment qu' Os X est fiable. Je suis resté longtemps sur Snow Léopard.
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 383
651
43.93 N / 4.84 E
abracadabraPDF.net
j'ai fait un test sous H sierra avec Adobe CS4 et CS5 ne marche pas
Je te confirme qu'il n'y aura pas de mise-à-jour ni aucun correctif publié par Adobe.
Pareil pour CS6 qui est arrivé en fin de vie (commerciale) cette année.
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 383
651
43.93 N / 4.84 E
abracadabraPDF.net

patlek

Membre d’élite
Club MacG
10 Août 2003
3 342
926
Je te confirme qu'il n'y aura pas de mise-à-jour ni aucun correctif publié par Adobe.
Pareil pour CS6 qui est arrivé en fin de vie (commerciale) cette année.
Tu ne sais pas comment çà s passe chez Adobe???, quand ils s'aperçoivent que les anciennes versions ne tournent plus sur la dernière version os X ??????

Ils se rassemblent, et ils sont tous malheureux, ils regardent les anciennes versions qui refusent de marcher, en pleurant: "Hooo c' est triste, toutes ces pauv' gens qui vont plus pouvoir faire tourner leurs CS, hooooo... çà va les obliger à sortir la petite carte bancaire... comme c' est triste!!!"
Et ils se mettent tous à pleurer... de rire!!!!! et ils sortent les magnum de champagne et ils font la fete toute la nuit!!! TOUTE LA NUIT!!!!!!!!! Jusque' a plus soif.
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 383
651
43.93 N / 4.84 E
abracadabraPDF.net
Et moi qui croyait que c'était chez Apple qu'on fêtait tous les ans les nouvelles incompatibilités d'une version d'un système (gratuit) à l'autre pour pousser à la consommation de nouveaux Mac (cher payés).
Je croyais ça certainement parce-que du coté obscur Adobe n'a pas ce problème, quand il y a des problèmes de compatibilité avec une nouvelle version de Windows c'est Microsoft qui gère la levée de boucliers et qui publie des correctifs.
Je suis surement trop naïf… ;)

Plus sérieusement, rien n'oblige à mettre le système à jour.
Quand on utilise de "vieux" logiciels qu'on ne veut/peut pas mettre à jour on garde le "vieux" système qui va avec, c'est juste du bon sens. Un outil de travail n'est pas un jouet.

C'est quand les logiciels Adobe (je n'utilise pas d'autres logiciels commerciaux) exigent une version plus récente du système que j'en change. J'ai utilisé Mavericks jusqu'à la sortie de CC 2017 et je continuerai d'utiliser El Capitan tant qu'il sera supporté par CC.
 
  • J’aime
Réactions: baron