• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mail et Gmail

Zenon

Membre junior
22 Juin 2006
35
0
39
Bonjour,

Quelle immense joie d'envoyer un post pour la première fois...

Alors voilà mon problème, certains me diront que le sujet a été abordé des centaines de fois, et je répondrai que le moteur de recherche de mac gé ne me donne pas de résultat dans la requête "mail gmail" ou "mail gmail serveur déconnecté"

Donc je me lance au risque de passer pour un noob si le sujet a déjà été résolu.

Ok, le problème de mail qui reçoit mais n'envoie pas a déjà été abordé, certes, mais la plupart du temps au sujet de comptes yahoo ou free ou encore orange.

Or le fait est que depuis un mois je suis victime du même genre de problème mais qu'en sus tous mes comptes sont affectés.

Je m'explique:

Je tourne sous léopard et je possède deux comptes chez la poste et un autre chez gmail mon FAI est Neuf et il m'est impossible d'envoyer des mails alors que je peux en recevoir.
D'autre part, lorsque je me connecte sur le wifi du voisin, avec son accord, les mails peuvent être envoyés...mystère et boule de gomme, j'ai bien essayé de changer le port 25, 110, 465, 995, rien n'y fait pour aucun des comptes.
J'ai aussi essayé de recréer des comptes en laissant faire la config par mail mais le problème persiste.
J'ai essayé de mettre le smtp de Neuf, aucun résultat, j'ai essayé de faire une danse de la pluie, en vain.

Je me demandais si un magnétiseur pouvait faire quelque chose mais j'ai peur que ça me coûte un peu cher pour un problème informatique.

Bref si vous avez une quelconque idée ou si vous avez envie de m'envoyer balader parce que le sujet a été étudié cent fois merci de le faire quand même.

Bien à vous et merci de votre patience

Zzzz
 

Archaon59

Membre confirmé
2 Décembre 2007
217
18
29
Lille
www.myspace.com
Salut et bienvenue sur le forum :) !

Quelques questions sur ta configuration : as-tu activé l'IMAP pour ton compte Gmail ? As-tu laissé Mail faire la config automatiquement ?

Je te fournis ma configuration : compte Gmail avec IMAP activé (voir dans les préférences du compte Gmail), je n'ai pas laissé Mail configurer cette adresse (case à décocher lors de l'ajout du compte), j'ai mis IMAP comme type de compte puis remplacé le pop.gmail.com par défaut par imap.gmail.com ; Suivant, suivant, etc ...

J'espère que ça pourra t'aider :zen: .
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
plus d'info
*c'est en ethernet ou en wifi?

(ca sent le wifi mal reglé)

autre piste:voir le parefeu
 

Zenon

Membre junior
22 Juin 2006
35
0
39
Salut,

Merci beaucoup d'avoir pris le temps de me répondre.
Je viens de faire comme tu l'as indiqué mais la réponse est celle-ci:

"Le serveur smtp "smtp.gmail.com" ne répond pas. Veuillez vérifier que la connexion fonctionne correctement et que le nom du serveur est également correct. Si c'est le cas, il est possible que le serveur soit momentanément indisponible. Si vous continuez il sera peut-être impossible" d'envoyer des messages. "

Aie aie aie que faire :mouais::mouais::mouais:

WIFI neuf box qui ressemble au soldat de darkvador
 

Zenon

Membre junior
22 Juin 2006
35
0
39
Wifi neuf box,

Le pare feu accepte toutes les connexions entrantes...pas de little snitch ou autre
 

Zenon

Membre junior
22 Juin 2006
35
0
39
En tous les cas, merci de vos réponses.

Donc si j'ai bien compris il faut que j'appelle le neuf pour résoudre le problème (mais font-ils de l'assistance software/reseau? surtout que niveau mac, le neuf n'a pas toujours été très compétent en assistance (je parle du point de vue de mon expérience))

Pour Pascalformac: lorsque tu dis il faut voir "les fils wifi" est-ce que tu veux dire qu'il faudrait que je fasse un test en ethernet voir si ça marche ?

Quoiqu'il en soit, juste par curiosité, j'aimerais bien savoir pourquoi du jour au lendemain ce bug s'est produit, quelles peuvent en être les causes? C'est quand même curieux...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
*pas forcé d'appeler leneuf

mais lire les sujets sur les réglages wifi ( et ou wifi avec neufbox) et y poster

*test ethernet
comment?pas déjà fait?
:D

* quant au pourquoi
il y a mille explications
réglages , faiblesses de tel ou tel truc
-
Ici à 90% c'est le wifi
 

Zenon

Membre junior
22 Juin 2006
35
0
39
OK!

Problème résolu, MERCI Pascal!

En fait, je ne sais pas s'il y a eu une mise à jour des routeurs neuf box mais lorsque j'ai essayé d'accéder à l'interface beaucoup de choses avaient changées.
Donc, si quelqu'un à eu le même souci, il suffit d'aller dans le routeur neufbox
--> onglet réseau

-->onglet filtrage

--> décocher la case "Autoriser l'envoi de courriels uniquement par l'intermédiaire des serveurs mail Neuf"

Et voilà le problème résolu, c'était tout bête mais il fallait le savoir...

Merci beaucoup pour votre soutien ! et à bientôt sur le forum.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
--> décocher la case "Autoriser l'envoi de courriels uniquement par l'intermédiaire des serveurs mail Neuf"

Et voilà le problème résolu, c'était tout bête mais il fallait le savoir...

Merci beaucoup pour votre soutien ! et à bientôt sur le forum.
hé banane !
le smtp etant celui de gmail pas de le neuf
t'aurais du y penser tout seul !
:siffle::D:rateau::p

comme quoi l'adage informatique se confirme:le plus gros bug est DEVANT l'ordi ....
:siffle:
 

Zenon

Membre junior
22 Juin 2006
35
0
39
J'aurais bien voulu partager cet adage avec toi je suis le premier à le reconnaître mais en fait grosse déception ça ne marche pas...
donc je sais plus quoi faire.

:(:(:(

Là j'ai complétement désactivé le filtrage ça marche pas non plus...

Je vais quand même essayé de relancer la box pour voir.
 

Zenon

Membre junior
22 Juin 2006
35
0
39
A l'aide je ne comprends plus...

Alors là c'est la meilleure, à force de traficoter dans les préférences de mail en suivant les instructions du site gmail, j'ai fini par obtenir l'effet inverse!
A présent je peux envoyer les mails mais pas les recevoir.

Concrètement la seule chose que j'ai faite c'est de rajouter @gmail.com dans les données d'utilisateurs lors de la création du compte pop.
Le serveur smtp est sur 587 (conseillé par gmail) et SSL cochée.

En revanche je ne peux pas recevoir...:confused::confused::confused::confused:
 

Zenon

Membre junior
22 Juin 2006
35
0
39
J'ai remis le port 995 coché ssl et tout baigne, mes trois adresses peuvent envoyer et recevoir.
Curieusement, mon adresse gmail ne veut pas rapatrier mes vieux courriers, mais du moment que ça marche je vais pas chipoter.

Pourvu que ça dure

:up:

Merci beaucoup Pascal pour ton soutien.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
pour rapatrier les anciens gmail il faut parfois s'y prendre 2 ou 3 fois et en particulier en se DElogguant du gmail en ligne puis en se reloguant et ensuite en re-faisant la demande dans les réglages en ligne