Mail: impossible d'envoyer un message

tapioka38

Membre confirmé
11 Janvier 2009
21
2
bonjour!

voilà, j'utilise mail pour envoyer et recvoir mes messages. Jusqu'à récemment je n'ia pas eu de soucis. Mais depuis deux semaines: impossible d'envoyer un message. J'ai essayé avec plusieurs destinataires différents, ça ne vient pas de là. J'ai bien activé le compte à utiliser pour envoyer les messages dan sles préférences. Le smtp est ok, mais à chaque fois que je veux envoyer un message j'ai un message me disant que c'est impossible, et il me propose de l'envoyer plus tard, ou de modifier le message ou d'utiliser un autre compte.
Par contre je n'ai aucun problème pour recevoir des mails.

quelqu'un aurait il une idée????

merci ;)
 

tapioka38

Membre confirmé
11 Janvier 2009
21
2
je n'arrive pas à envoyer à partir de mail, en wifi (le modem est branché en filaire sur le pc de la maison)
alors que j'y arrivais très bien il y a encore deux semaines
et que je n'ai rien changé

qd je veux envoyer un message directement à partir de orange pas de problème.

Mais impossible en passant par mail
 

tapioka38

Membre confirmé
11 Janvier 2009
21
2
pardon, oui de chez moi.

j'avais remarqué que qd je n'atais pas chez moi je n'y arrivais pas, mais là, même chez moi ça ne marche pas
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 161
1 029
Toulouse.cong
faq.office.macintosh.free.fr
.../... Le smtp est ok, mais à chaque fois que je veux envoyer un message j'ai un message me disant que c'est impossible, et il me propose de l'envoyer plus tard, ou de modifier le message ou d'utiliser un autre compte.
Si tu es connecté via Orange (donc une Livebox ?) c'est bien smtp.orange.fr que tu as mis comme serveur (peu importe l'hébergeur du compte POP) ? Ou alors s'agit-il d'un compte à authentification renforcée, type Gmail ou Yahoo ?
 

tapioka38

Membre confirmé
11 Janvier 2009
21
2
j'ai bien rentré "smtp.orange.fr"
et je suis bien connecté via orange mais par par une live box. Mais je rappelle que jusqu'à récemment il n'y avait pas de problème. je ne comprends pas pourquoi d'un seul coup ça ne marche plus, alors que je n'ai rien changé
 

zidjermans

Membre confirmé
11 Janvier 2007
24
0
J'ai exactement le même problème, je n'arrive plus à envoyer d'e-mail avec mail, alors qu'avant-hier encore je pouvais en envoyer... Je n'ai rien changé à la configuration de mail. Par contre j'ai fait une remise à jour de léopard (je suis encore arrivé à envoyer des mails après la mise à jour).

Si je me connecte à webmail via safari je peux envoyer des e-mails, donc le problème ne semble pas être sur le serveur.

Est-ce que quelqu'un a une idée? Merci
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 161
1 029
Toulouse.cong
faq.office.macintosh.free.fr
je ne comprends pas pourquoi d'un seul coup ça ne marche plus, alors que je n'ai rien changé
Il est possible qu'il y ait eu du changement chez eux. Essaye en mettant smtp.wanadoo.fr, pour voir.

Pour le reste, je vais devoir passer la main aussi, je ne suis pas belge, mais je ne suis pas chez Orange et n'utilise pas Mail...
 

tapioka38

Membre confirmé
11 Janvier 2009
21
2
j'ai bien rentré "smtp.orange.fr"
et je suis bien connecté via orange mais par par une live box. Mais je rappelle que jusqu'à récemment il n'y avait pas de problème. je ne comprends pas pourquoi d'un seul coup ça ne marche plus, alors que je n'ai rien changé
 

tapioka38

Membre confirmé
11 Janvier 2009
21
2
J'ai exactement le même problème, je n'arrive plus à envoyer d'e-mail avec mail, alors qu'avant-hier encore je pouvais en envoyer... Je n'ai rien changé à la configuration de mail. Par contre j'ai fait une remise à jour de léopard (je suis encore arrivé à envoyer des mails après la mise à jour).

Si je me connecte à webmail via safari je peux envoyer des e-mails, donc le problème ne semble pas être sur le serveur.

Est-ce que quelqu'un a une idée? Merci
ouf, je ne suis pas la seule :D
 

schwebb

Membre expert
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
Hello,

Tiens, essaie cette manip:

- va dans préférences Mail → rubrique Comptes → dérouler "serveur d'envoi" → cliquer sur modifier la liste des serveurs
- enlève le smtp Orange (et tous les smtp que tu trouveras)
- remplace par ce smtp: 193.252.22.74
- enregistre les changements, et regarde ce que ça donne.
 

tapioka38

Membre confirmé
11 Janvier 2009
21
2
Hello,

Tiens, essaie cette manip:

- va dans préférences Mail → rubrique Comptes → dérouler "serveur d'envoi" → cliquer sur modifier la liste des serveurs
- enlève le smtp Orange (et tous les smtp que tu trouveras)
- remplace par ce smtp: 193.252.22.74
- enregistre les changements, et regarde ce que ça donne.
ça marche pas:(
 
  • J’aime
Réactions: schwebb

schwebb

Membre expert
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
ça marche pas:(

Bizarre, parce que ça sent quand même l'origine Orange, ce problème.

Essaie de faire fonctionner ton compte mail sur une deuxième session; ça permettra de savoir si le problème survient seulement sur ta session, ou s'il est général (et s'il est général, à mon avis, c'est plus Orange que ton ordi).

Au pire, si on ne trouve pas de solution, je te conseille de prendre un compte chez un webmail qui dispose de son propre smtp (Gmail par exemple), ça te mettra à l'abri des co....ies d'Orange.
 

schwebb

Membre expert
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
non plus :hein:

je crois qu'effectivement je vais utiliser gmail mais ça m'énerve de pas comprendre d'où ça vient!

Pareil.

J'ai Orange aussi, j'ai subi ce genre de truc aussi. La manip que je t'ai conseillée m'avait été dictée par un expert de chez Orange. La manip que t'a conseillée boninmi aussi, d'ailleurs, mais elle, elle n'avait pas fonctionné.

À l'époque, Orange venait de subir une grosse attaque informatique, et changeait beaucoup de choses, ce qui occasionnait des pépins avec Leopard. Mais pour toi, ce doit être autre chose; appelle Orange, tu auras peut-être une réponse. Ils ont un service dédié aux Mac, du coup tu attends moins ;).

Des fois, il faut renoncer à obtenir des réponses: depuis que j'ai Gmail, plus de problème, et point à la ligne.



Sinon, avant de classer le problème sans suite, n'oublions pas les bases: ton système est à jour? Même s'il est à jour, tu as téléchargé et installé la mise à jour combo sur le site d'Apple? Tu as réparé les autorisations? Tu as supprimé et recréé ton compte?