mails vides avec Maverick

dingo95

Membre enregistré
9 Novembre 2012
9
0
Bonjour
j'ai fait la mise a jour Maverick le 1er janvier
je m'aperçois aujourd'hui qu'un certains nombres de mes emails dans Mail apparaissent avec l'entete seulement et sont vides
ces mails sont dans des dossiers sur le Mac pas sur le serveur Orange, de ce coté là ça marche

j'ai essayé la recontruction d'une boite : résultat il m'a supprimé les mails vides et gardé les pleins, c'est pas vraiment ce que je voulais :(

help

merci
 

Fabeme

Membre actif
15 Avril 2010
299
62
Toulouse
Bonjour,

Moi j'ai eu ce problème avec les dossiers imap dont le nom contient des caractères accentués.

Est-ce quelque chose de similaire chez toi ?
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
j'ai essayé la recontruction d'une boite : résultat il m'a supprimé les mails vides et gardé les pleins, c'est pas vraiment ce que je voulais :(
quel type de reconstruction?

celle via le menu Mail est parfois-souvent- insuffisante

faire celle plus profonde qui remplace les fichiers d'indexation

( la manip " envelope index" , un seul p, plein de sujets expliquent)
 

dingo95

Membre enregistré
9 Novembre 2012
9
0
Bonjour,

Moi j'ai eu ce problème avec les dossiers imap dont le nom contient des caractères accentués.

Est-ce quelque chose de similaire chez toi ?

Non mon dossier IMAP est ok
Ce sont les dossiers de classement sur mon MBP

---------- Nouveau message ajouté à 14h29 ---------- Le message précédent a été envoyé à 14h28 ----------

quel type de reconstruction?

celle via le menu Mail est parfois-souvent- insuffisante

faire celle plus profonde qui remplace les fichiers d'indexation

( la manip " envelope index" , un seul p, plein de sujets expliquent)

Celle du menu Mail

L'autre on fait comment ?
 

dingo95

Membre enregistré
9 Novembre 2012
9
0
fait et toujours le meme bordel
meme pire puisque tous les messages dont je ne voyais que le titre ont disparu
au passage je fouille et je vois qu'il semble s'agit d'un groupe de dossiers en particulier et le plus important pour moi bien sur
j'ai réussi a récuperer un dossier avec Time Machine mais j'aimerai éviter de me les farcir un par un

la reconstruction a généré des fichiers qui n'existaient pas avant
Envelope Index-T0x608000264a00.tmp.IWs5gk-shm
et Envelope Index-T0x608000264a00.tmp.IWs5gk-wal
des sauvegardes

j'ai peur de ne plus savoir ou j'en suis au bout d'un moment

---------- Nouveau message ajouté à 16h25 ---------- Le message précédent a été envoyé à 16h15 ----------

j'ai refait la manip une deuxième fois (supprimer Envelop Index)

et cette fois-ci j'ai l'air d'avoir tout récupéré

merci pour votre aide
je vais pouvoir recommencer a bosser

merki merki merki
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
qu'une indexation propre crée des envelope index c'est normal!
par contre que ca foute "encore plus la zone" c'est signe que le souci est ailleurs

et je dirai que c'est pas l'indexation en cause mais la maj mavericks avec preservation des comptes ( et mauvais réencodage)

car je parie que c'est ce type d'upgrade n'est ce pas?
(pr opposition à l'upgrade 100% mavericks , avec recréation de comptes et réglages pour et par mavericks et import de données)

(plein de sujets sur la mauvaise qualité de mail7 initial et des couacs de réencodage)

tu verras vite par un test simple
tu vas sur ta session invité
tu configures Mail et tu y importes cette boite au lettre ( ou tout , c'est sans importance à fermeture d'invité tout sera effacé)

lu? pas lu?
je parie que ce sera lu