Manette compatible Sierra

Jadek

Membre actif
2 Décembre 2006
128
0
Bonjour,

Comme le titre du sujet l'indique, je suis possesseur d'un Imac fin 2015, équipé de Sierra (on va attendre un peu pour High Sierra) et je recherche une manette pour jouer à des jeux sur l'App Store ou sur Steam. J'ai vu que la Logitech F710 était compatible mais est-ce que certains ont essayé des manettes plus récentes à me conseiller.

Merci à vous.
 

Shawn O'Connors

Membre actif
25 Avril 2015
354
27
26
je suis sous Sierra , et possède une Gamesir 3GS verte , fonctionne parfaitement , en filaire comme en sans fil via le petit dongle usb (et elle est compatible window , mac , android, ps3 et surement Xbox mais je sais plus , elle a le dongle , bluetooth 4 et fillaire + touche retroéclairées )
 

Jadek

Membre actif
2 Décembre 2006
128
0
je suis sous Sierra , et possède une Gamesir 3GS verte , fonctionne parfaitement , en filaire comme en sans fil via le petit dongle usb (et elle est compatible window , mac , android, ps3 et surement Xbox mais je sais plus , elle a le dongle , bluetooth 4 et fillaire + touche retroéclairées )

Merci pour la réponse. Je vais aller voir ça.
 

AngryKiller

Membre actif
19 Octobre 2015
116
11
26
Une Dualshock 3 ou 4 fonctionne parfaitement, en Bluetooth ou en USB.
 

Shawn O'Connors

Membre actif
25 Avril 2015
354
27
26
il est vrai que le dualshocks fonctionnent nativement en bluetooth , sans avoir besoin de dongle :)
 

Insorior

Concrétiseur de rêves
Je confirme : les dualshock 3 et 4 sont compatibles sans logiciel complémentaire. Il n'y a qu'à la jumeler et c'est parti ! en filaire ou sans fil au choix :)

Je les utilise pour jouer depuis des années.
Sur Bootcamp en revanche, j'utilise une manette de 360 avec l'adaptateur USB.
 

Bohdi

Membre confirmé
27 Juin 2017
14
5
32
Hello,

J'ai acheté une manette de PS4, je l'ai connecté en filaire sur mon Mac, activé Bluetooth, allumé la manette, puis je l'ai débranché et elle s’éteint.

Pas moyen de faire la liaison bluetooth.

Je suis sur un MacBook 12" 2017 sous High Sierra.

Me suis-je trompé quelque part ?

Merci