Mavericks et imprimante

jcfaggia

Membre émérite
2 Juillet 2006
656
24
AJACCIO
Bonsoir,

Ayant zappé totalement les Lions, je tente le passage direct de SL à Mavericks sur mon 27.
J'ai donc commencé par faire un clone bootable de mon DD sous Snow au cas où, et, pour plus de précautions j'ai installé Mavericks sur un disque externe sur lequel j' ai fait une migration de mes données , ce qui me permet de tout tester en live avant une installation définitive.
Mes premières impressions sont plutôt bonnes, je livrerai les détails susceptibles d'interesser les Macgé au fil de mes découvertes.
En passant, contrairement à ce qui est dit, Mavericks a accepté un MDP admi. laissé en blanc. A confirmer.
Ensuite, pas de problèmes particuliers pour l'instant, j'ai tout retrouvé, contacts, wifi, presque toutes les applis. Seules quelques applis exotiques ou trop anciennes ( office 2004. , quelques jeux, applis PPC) sont HS.
Mail, après une reconstruction faite automatiquement, a retrouvé tous mes comptes et adopte une présentation très agréable, type IOS. Bien.
Le défilement type "tactile" sur un trackpad est un régal. On s'y fait très vite.


Je n'ai plus retrouvé de dossier préférences dans " utilisateurs ". Il est caché où ?


Il y a tout de même un os de taille, os qui, en fait, a motivé ce post.


Mavericks ne voit pas mon imprimante multifonctions CANON PIXMA MP 600 qui fonctionne parfaitement sur SL.
Ma MP600 s'affiche dans les préferences système, mais me demande le pilote qui est "non proposé par Apple". (Je rappelle que j'ai migré la totalité de mes données, donc les pilotes)
J'ai donc trouvé et téléchargé chez Canon "Easy photoprint pour Os x. 9" qui apparamment s'est installé quelque part, mais je ne le vois ni dans la ( courte ) liste proposée ds les prefs système, ni dans le dossier "Canon utilities". Nulle part d'ailleurs.
Le défaut persiste, je ne sais pas quoi faire mais il est évident que je ne peux pas utiliser un OS qui me priverait de mon imprimante.
Je précise que, quand j'ai installé ma MP 600 sous SL, je ne me souviens pas avoir dû installer un pilote particulier, l'imprimante et le scanner ont fonctionné immediatement.


Si quelqu'un entrevoit une solution, j'en serais très heureux , à moins qu'il ne s'agisse d'un bug qui sera corrigé en haut lieu, là il suffira d'attendre ... j'ai lu que la MAJ des pilotes serait faite + tard. Espérons.
J'ai été un peu long, je m'en excuse, et j'ai essayé d'être clair.


Merci d'avance


JCF
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 208
9 666
Nancy___
Bonjour,

Je n'ai plus retrouvé de dossier préférences dans " utilisateurs ". Il est caché où ?
Le dossier Bibliothèque est caché; mais il est toujours accessible dans le Finder / menu Aller à condition de garder la touche alt enfoncée.
 

jcfaggia

Membre émérite
2 Juillet 2006
656
24
AJACCIO
Merci Syl 54, ça, ça na s'invente pas, y en a plein des trucs pareils !

---------- Nouveau message ajouté à 10h28 ---------- Le message précédent a été envoyé à 10h24 ----------



---------- Nouveau message ajouté à 10h43 ---------- Le message précédent a été envoyé à 10h28 ----------

 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 208
9 666
Nancy___

jcfaggia

Membre émérite
2 Juillet 2006
656
24
AJACCIO
A l'attention des modos

Bonjour
peut être que ce post serait mieux placé dans les "retours Mavericks " ? Je vous laisse juges

JCF

---------- Nouveau message ajouté à 16h24 ---------- Le message précédent a été envoyé à 16h03 ----------

Ca fait juste 2,5 années que c'est comme ça :D
(mais comme tu as zappé les deux Lions, je conçois que ça puisse être déroutant :cool:)

Néanmoins, depuis Mavericks on peut demander à l'OS de voir le dossier Bibliothèque. Je te laisse lire : Astuce : afficher le dossier Bibliothèque sur OS X Mavericks


Merci encore, on va en avoir besoin !
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 799
214
Elsass, aux pieds des Vosges
Il y a tout de même un os de taille, os qui, en fait, a motivé ce post.

Mavericks ne voit pas mon imprimante multifonctions CANON PIXMA MP 600 qui fonctionne parfaitement sur SL.
Ma MP600 s'affiche dans les préferences système, mais me demande le pilote qui est "non proposé par Apple". (Je rappelle que j'ai migré la totalité de mes données, donc les pilotes)
Ce post m'avait refroidi avant que j'installe Mavericks ayant la même imprimante.

Chose faite depuis hier et surprise, en réinstallant simplement les drivers pour Moutain Lion, ma MP600 continue son service. J'ignore pourquoi ils n'avaient pas été installés lors du transferts des applications et données.

Cerise sur le gâteau, j'ai lu que la fonction scanner ne fonctionnerait pas. Sur mon iMac, MP Navigator fonctionnait avant que je ne réinstalle les drivers de l'imprimante.

Si cela peut rassurer ..... ;)
 

jcfaggia

Membre émérite
2 Juillet 2006
656
24
AJACCIO
Ce post m'avait refroidi avant que j'installe Mavericks ayant la même imprimante.

Chose faite depuis hier et surprise, en réinstallant simplement les drivers pour Moutain Lion, ma MP600 continue son service. J'ignore pourquoi ils n'avaient pas été installés lors du transferts des applications et données.

Cerise sur le gâteau, j'ai lu que la fonction scanner ne fonctionnerait pas. Sur mon iMac, MP Navigator fonctionnait avant que je ne réinstalle les drivers de l'imprimante.

Si cela peut rassurer ..... ;)


Bonsoir,
Effectivement, depuis, j'ai trouvé une mise à jour de pilote MP 600 sur site Apple et pas Canon qui m'a rendu mon imprimante.
Elle refonctionne ainsi que le scanner à ceci près que le scanner n'affiche plus l'aperçu quand on le lui demande.
Il numérise ensuite correctement mais on ne voit le document à l'écran qu'après la numérisation. Il est donc impossible de sélectionner le document ou la partie de document que l'on veut scanner.
J'ai toujours utilisé ScanGear PhotoStudio, qui permet de faire pas mal de choses, MP navigator est un peu simpliste à mon goût. Il ne propose aucun aperçu, par exemple et pas de réglages.
Transfert d'images n'a jamais reconnu le scanner, ni avant, ni après Mavericks.
Es tu sur les mêmes conclusions ?
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 799
214
Elsass, aux pieds des Vosges
Je ne suis pas un fan de scan et j'ai toujours utilisé MP Navigator donc je n'ai pas vu de différences.

En ce qui concerne les drivers d'impression pour Mountain Lion que j'utilise avec Mavericks, je me souviens les avoir trouvé sur le site Canon Canada à l'époque et comme j'avais conservé une copie en archive, je n'ai eu aucun souci à faire un test ...... concluant. ;)
 

Lord Hades

Nouveau membre
31 Décembre 2009
8
0
Ca fait juste 2,5 années que c'est comme ça :D
(mais comme tu as zappé les deux Lions, je conçois que ça puisse être déroutant :cool:)

Néanmoins, depuis Mavericks on peut demander à l'OS de voir le dossier Bibliothèque. Je te laisse lire : Astuce : afficher le dossier Bibliothèque sur OS X Mavericks
Tiens, en lisant ce topic, je me suis dit que je pouvais apporter une autre information.

Pour ma part, je suis aussi passé de l'excellent Snow Leopard (malheureusement, on ne retrouvera plus jamais un MacOS de cette qualité mais ce n'est pas le propos) vers Mavericks, à la différence que j'ai fait une simple mise à jour et non une "clean install" avec import des données de compte.
Et bien dans mon cas, le dossier "Bibliothèque" de l'utilisateur est resté visible de facto après la mise à jour. Je suppose donc que grâce à cette méthode, Mavericks a gardé intact les propriétés d'affichage intrinsèques que ce dossier "Bibliothèque" avait sous SL. Ce qui fait que la case "Afficher le dossier Bibliothèque" des options de présentation du dossier utilisateur était déjà cochée.

Curieux, non ?
 
Dernière édition:

FA_30

Nouveau membre
8 Juin 2014
1
0
Bonsoir,

Ayant zappé totalement les Lions, je tente le passage direct de SL à Mavericks sur mon 27.
J'ai donc commencé par faire un clone bootable de mon DD sous Snow au cas où, et, pour plus de précautions j'ai installé Mavericks sur un disque externe sur lequel j' ai fait une migration de mes données , ce qui me permet de tout tester en live avant une installation définitive.
Mes premières impressions sont plutôt bonnes, je livrerai les détails susceptibles d'interesser les Macgé au fil de mes découvertes.
En passant, contrairement à ce qui est dit, Mavericks a accepté un MDP admi. laissé en blanc. A confirmer.
Ensuite, pas de problèmes particuliers pour l'instant, j'ai tout retrouvé, contacts, wifi, presque toutes les applis. Seules quelques applis exotiques ou trop anciennes ( office 2004. , quelques jeux, applis PPC) sont HS.
Mail, après une reconstruction faite automatiquement, a retrouvé tous mes comptes et adopte une présentation très agréable, type IOS. Bien.
Le défilement type "tactile" sur un trackpad est un régal. On s'y fait très vite.


Je n'ai plus retrouvé de dossier préférences dans " utilisateurs ". Il est caché où ?


Il y a tout de même un os de taille, os qui, en fait, a motivé ce post.


Mavericks ne voit pas mon imprimante multifonctions CANON PIXMA MP 600 qui fonctionne parfaitement sur SL.
Ma MP600 s'affiche dans les préferences système, mais me demande le pilote qui est "non proposé par Apple". (Je rappelle que j'ai migré la totalité de mes données, donc les pilotes)
J'ai donc trouvé et téléchargé chez Canon "Easy photoprint pour Os x. 9" qui apparamment s'est installé quelque part, mais je ne le vois ni dans la ( courte ) liste proposée ds les prefs système, ni dans le dossier "Canon utilities". Nulle part d'ailleurs.
Le défaut persiste, je ne sais pas quoi faire mais il est évident que je ne peux pas utiliser un OS qui me priverait de mon imprimante.
Je précise que, quand j'ai installé ma MP 600 sous SL, je ne me souviens pas avoir dû installer un pilote particulier, l'imprimante et le scanner ont fonctionné immediatement.


Si quelqu'un entrevoit une solution, j'en serais très heureux , à moins qu'il ne s'agisse d'un bug qui sera corrigé en haut lieu, là il suffira d'attendre ... j'ai lu que la MAJ des pilotes serait faite + tard. Espérons.
J'ai été un peu long, je m'en excuse, et j'ai essayé d'être clair.


Merci d'avance


JCF

Bonjour à toutes et à tous,
J'ai le même problème que jcfaggia pour l'installation de mon imprimante MP 600 multifonctions mais j'ai endommagé mon disque précédent et je n'avais pas fait de sauvegarde... Comment dois-je faire ? Merci de me donner vos conseils avisés et les procédures pas à pas.