• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro MBP s'éteint uniquement session admin

granou83

Nouveau membre
13 Juin 2019
5
0
29
Bonjour à tous
Je rejoins aujourd'hui officiellement ce forum après vous avoir suivi pendant des années.
J'espère ne pas faire de doublon avec un sujet existant.

Je vous expose mon problème :
J'ai acheté d' occasion un MacBook pro 15' de 2013. Le vendeur avait installé une batterie neuve.
J'ai fait la mise à jour de High Sierra vers Mojave dès que je l'ai reçu.
Après utilisation je constate que le Mac s'éteint systématiquement sur batterie aux alentours de 60 %. Impossible de le rallumer, icône rouge de batterie sur l'écran. Lorsque je le mets en charge, je peux le rallumer et c'est comme s'il sortait de veille et le niveau de charge reprend aux alentours de 60 %.

Après recherches, reinitialisation SMC / NVRAM, pas de mieux.
Contrôle énergie via Batterie Health, moniteur d'activité... nettoyage avec Onyx, toujours pareil, rien de suspect.

Je teste une session invité et là miracle ! Pas de coupures !
J'ai enfin pu vider ma batterie, qui du coup ne fait que des charges de 60 à 100.
La je suis en test avec une nouvelle session classique, ça semble fonctionner aussi.

Donc, j'en déduis que quelque chose fait couper le mac sur la session admin.
J'ai lu des choses (mais je ne veux pas tout tester à l'aveuglette)... concernant une commande "sleep" du terminal, et sur un port Thunderbolt à désactiver qui ferait bugguer ?

Précision mon ordi précédent un MacBook Air avait le même problème, il coupait aux alentours de 40 %, je ne m'en suis jamais inquiétée car la batterie indiquait "vérifier.." depuis le départ donc je pensais que ça venait de là. Mais peut-être est-ce une application ou autre et j'aurais réinstaller la même?

Désolée du pavé, mais c'est important de détailler un peu l'affaire !

J'espère que certains d'entre vous auront une piste à me donner.
Je vous remercie d'avance !
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 381
1 497
Angoulême
Bonjour à tous
Je rejoins aujourd'hui officiellement ce forum après vous avoir suivi pendant des années.
J'espère ne pas faire de doublon avec un sujet existant.

Je vous expose mon problème :
J'ai acheté d' occasion un MacBook pro 15' de 2013. Le vendeur avait installé une batterie neuve.
J'ai fait la mise à jour de High Sierra vers Mojave dès que je l'ai reçu.
Après utilisation je constate que le Mac s'éteint systématiquement sur batterie aux alentours de 60 %. Impossible de le rallumer, icône rouge de batterie sur l'écran. Lorsque je le mets en charge, je peux le rallumer et c'est comme s'il sortait de veille et le niveau de charge reprend aux alentours de 60 %.

Après recherches, reinitialisation SMC / NVRAM, pas de mieux.
Contrôle énergie via Batterie Health, moniteur d'activité... nettoyage avec Onyx, toujours pareil, rien de suspect.

Je teste une session invité et là miracle ! Pas de coupures !
J'ai enfin pu vider ma batterie, qui du coup ne fait que des charges de 60 à 100.
La je suis en test avec une nouvelle session classique, ça semble fonctionner aussi.

Donc, j'en déduis que quelque chose fait couper le mac sur la session admin.
J'ai lu des choses (mais je ne veux pas tout tester à l'aveuglette)... concernant une commande "sleep" du terminal, et sur un port Thunderbolt à désactiver qui ferait bugguer ?

Précision mon ordi précédent un MacBook Air avait le même problème, il coupait aux alentours de 40 %, je ne m'en suis jamais inquiétée car la batterie indiquait "vérifier.." depuis le départ donc je pensais que ça venait de là. Mais peut-être est-ce une application ou autre et j'aurais réinstaller la même?

Désolée du pavé, mais c'est important de détailler un peu l'affaire !

J'espère que certains d'entre vous auront une piste à me donner.
Je vous remercie d'avance !
Si c'est un Mac d'occasion, as tu réinstallé en effaçant TOUT du précédent propriétaire ?
Si ce n'est pas le cas, commence par faire une clef USB pour réinstaller ton Système depuis zéro.
 

granou83

Nouveau membre
13 Juin 2019
5
0
29
Si c'est un Mac d'occasion, as tu réinstallé en effaçant TOUT du précédent propriétaire ?
Si ce n'est pas le cas, commence par faire une clef USB pour réinstaller ton Système depuis zéro.
Bonjour,

Non effectivement je ne l'ai pas fait.
Je vais commencer par la alors.
Merci.
 

granou83

Nouveau membre
13 Juin 2019
5
0
29
Après réflexion je ne ferai pas de remise à zéro car les logiciels installés me sont précieux pour le travail et je peux pas me permettre de les perdre (ou les les payer !).
Je vais tenter de nettoyer manuellement..
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 381
1 497
Angoulême
Après réflexion je ne ferai pas de remise à zéro car les logiciels installés me sont précieux pour le travail et je peux pas me permettre de les perdre (ou les les payer !).
Je vais tenter de nettoyer manuellement..
C'est tout de même moyen...
Je ne fais pas la morale, mais
les logiciels installés me sont précieux pour le travail
dans ce cas, c'est le travail qui paye les licences.
Tu peux déjà faire une session admin neuve, à ton nom.
 

granou83

Nouveau membre
13 Juin 2019
5
0
29
C'est tout de même moyen...
Je ne fais pas la morale, mais
dans ce cas, c'est le travail qui paye les licences.
Tu peux déjà faire une session admin neuve, à ton nom.
Je ne suis pas fière sur le principe mais je suis en auto-entreprise (en plus de mon job à plein temps) et ce que je gagne certains mois ne me permettrait même pas de couvrir le prix d'une licence mensuelle.
Merci de tes réponses, je vais partir sur une session admin neuve, on verra bien.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 381
1 497
Angoulême
mais je suis en auto-entreprise (en plus de mon job à plein temps)
Ça ne va peut-être pas te faire plaisir, mais c'est 60€/mois pour l'ensemble de la suite Adobe. Si avec "2" salaires tu ne peux pas c'est triste… d'autant si c'est ton outil de travail.
Par ailleurs, si tu as un soucis et que tu dois réinstaller ta suite Adobe ? tu fais comment ?
Loin de moi l'idée de te faire la morale, mais il y a tout de même 2 choses qui me chagrinent pour ta situation :
-1- tu utilises un Mac d'occasion qui n'a pas été réinitialisé donc avec des choses inconnues qui trainent dessus
-2- ta situation logicielle est dangereuse. Si tu utilises une version sans en avoir la licence d'utilisation, ce n'est pas mon problème, mais au moins, soit capable de la réinstaller.