Microsoft sur Apple = plantage?

Alcorey

Membre junior
31 Octobre 2008
18
0
bonjour je vous explique mon problème, ppc g5 1,8ghz sous Leopard, il tournait très bien jusqu'à ce que j'inStall microsoft msn, il met 20min a s'allumer et une fois allumé il rame comme jamais, impossible de faire quoi que ce soit.
Est-ce c'est lié ou ai-je un réel problème?
Merci d'avance!
 

unfolding

Membre confirmé
19 Juin 2004
397
13
51
www.unfolding.net
Cela m'est arrivé aussi sur mon dual 1,8 G5. Mon mac frisait, plantait, refusait de se lancer, jusqu'au jour ou je parle de msn au revendeur. Il l'a effacé, et depuis impeccable. J'utilise adium qui marche tres bien.
Depuis je n'ai plus aucun produit microsoft sur mon mac et il fonctionne super bien (office a ete remplacé par iWork)
 

jeromemac

Membre d’élite
Club MacG
5 Octobre 2001
3 105
115
44
NICE
Cela m'est arrivé aussi sur mon dual 1,8 G5. Mon mac frisait, plantait, refusait de se lancer, jusqu'au jour ou je parle de msn au revendeur. Il l'a effacé, et depuis impeccable. J'utilise adium qui marche tres bien.
Depuis je n'ai plus aucun produit microsoft sur mon mac et il fonctionne super bien (office a ete remplacé par iWork)

si tout le monde pouvait t'entendre, rien de plus simple ;) et ça marche ;)
boyccoootttt ;) :D
 

Alcorey

Membre junior
31 Octobre 2008
18
0
Donc ce matin j'ai supprimé msn, et il a eu l'air d'apprécier mais encore assez lent donc je l'ai éteint et j'ai du partir au boulot (d'ou je vous écris) j'essayerai ce soir et je vous tiendrais au courant en espérant que c'est juste ça.

Merci de vos réponses en tout cas.

iWork est gratuit?