10.13 High Sierra Mise à jour logiciel

Nahoya

Nouveau membre
10 Avril 2019
3
0
22
Bonsoir à tous,

Je souhaitais télécharger sur l'App Store le logiciel Outlook pour pouvoir voir mes mails. Mais un message d'erreur me disant qu'il faut une version 10.4 ou ultérieure apparait. Le problème est que je n'ai pas de proposition de mise à jour sur mon Mac, pourtant très récent (2018), il est actuellement sur High Sierra version 10.13.6

Quelqu'un saurait comment je dois procéder ? merci ^^
 
Dernière édition par un modérateur:

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 944
950
Toulouse.cong
faq.office.macintosh.free.fr
Comme le précise très justement ericse, il n'est pas question de "mise à jour", mais de migration vers une version plus récente de macOS. C'est une évolution importante, il faut impérativement faire des sauvegardes, s'assurer de pouvoir tout retrouver en cas de problème (eh oui, des problèmes il arrive qu'il y en ait).

NB : le Mac App Store n'est pas forcément le meilleur endroit pour acheter les produits Microsoft. Il arrive qu'il y ait des soucis avec l'authentification par Apple ID, qui n'est pas toujours prise en compte correctement par les serveurs Microsoft.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 877
9 250
Nancy___
L'application Mail de chez Apple fait déjà le job. Outlook n'est pas une obligation non plus...
+1


@Nahoya : fais très attention si tu installes un nouvel OS (donc au delà de High Sierra) : Mojave est OK.
A partir de Catalina, les machines avec disques durs se trouvent fortement ralenties et les logiciels 32 bits ne tournent plus.

En cas de doute, donne nous ta configuration hardware complète.