Mise à jour

bnphotos

Membre junior
25 Décembre 2004
55
0
48
bonjour
je possede un vieil imac qui tourne sous mac os 9.1 et je souhaiterai passer sous 9.2.8
mise à jour qu'il m'est impossible de trouver, je me dmande meme si elle existe. Mon fournisseur d'acces qui est Alicez demande cette configuration minimum pour pouvoir avoir l'alicebox (équivalent de la freebox).
Pouvez vous me dire si cette mise à jour existe vraiment et si je puis l'installer (en g-franchissant bien evidement toutes les etapes, 9.2.1, 9.2.2, …) sans avoir de risque de perdre une partie de mes données.

Merci d'avances pour vos reponses
 

bnphotos

Membre junior
25 Décembre 2004
55
0
48
c'est bien ce que je craignais. Ça signifierai donc que les "ingenieurs" de chez alice sont incompetents à ce point? c'est grave. Il n'existe pas non plus de version 9.3?
 

GlobalCut

Cas clinique
Club MacG
30 Septembre 2002
30 839
1 736
BZH
globalcut.fr
C'est qu'ils y connaissent pas grand chose, comme dis précédement, MacOS 9 s'arrete à la version 9.2.2 ;)
As-tu essayé de les appeler directement en demandant quelqu'un de compétant ? :siffle:
 

bnphotos

Membre junior
25 Décembre 2004
55
0
48
C'est de l'humour de demander quelqu'un de competent sur la hotline de tiscali…????
Suis pas la plus qualifiée au monde mais qu'en meme eux le sont encore moins que ma la plus part du temps… la preuve :

pris sur leur site :
La configuration minimum requise avec le modem Alice Box:
MAC :
- Configuration en mode Ethernet : OS 9.2.8 à OS X
- Configuration en mode Wi-Fi : Mac OS X
- Mémoire vive : 64 Mo minimum,128 Mo recommandé
- Port USB ou Ethernet disponible
- Lecteur de CD-Rom
- Une carte AirPort pour une utilisation en mode Wi-Fi
 

bnphotos

Membre junior
25 Décembre 2004
55
0
48
Merci de l'info, à priori ça veut dire que ça fonctionne sous mac os 9.2, ce qui serait plutot une bonne nouvelle…!!!
 

mélodie

Membre junior
3 Septembre 2005
16
0
Bonjour à tous :) je viens de lire toute votre conversation, et j'aimerai savoir, si c'est possible, quelle est la version téléchargeable via internet supérieur au mac os 9.2.2...
J'attend vos réponse avec impatience :zen:
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
42
Paris
GlobalCut a dit:
9.2.2 est la dernière version de MacOS9.
Après c'est MacOSX
Et mac OS X est payant et non disponible sur le net hors mis à jours.


Concernant Alice, le modem étant en ethernet, il doit être à priori compatible avec n'importe quelle version de mac OS supportant le TCP IP...
C'est pour le wifi ou l'usb que la version de l'os est importante je pense...

En revanche peut être que le menu de l'Alice box (le menu du routeur accessible via son adresse réseau) réclame une version d'internet explorer ou de safari/mozilla récente... mais apparemment et comme dit dans cette discussion, pas la peine.
 

mélodie

Membre junior
3 Septembre 2005
16
0
Merci!!!Bon ben tampis...je ne pourrai pas la télécharger alors...Mais pourtant, le 9.2.2, je ne l'est pas payé :nailbiting:
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
42
Paris
mélodie a dit:
Merci!!!Bon ben tampis...je ne pourrai pas la télécharger alors...Mais pourtant, le 9.2.2, je ne l'est pas payé :nailbiting:

Effectivement OS 9 et antérieurs sont payants aussi.
Mais tu n'as pas payé ton OS car il était fournit avec ton mac. En fait, tu l'as payé avec ton mac.

Comme on achète OS X avec son mac actuellement.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
GlobalCut a dit:
MacOS 9 et versions précédentes (8 / 7 / 6…) sont également payants ;)
Nan, 9, 8, et 7.6.x sont payantes, mais à partir de 7.5.5, elles sont en téléchargement libre sur le site d'Apple.

Par ailleurs, pour connecter une Alicebox sur un mac en OS 9.2, il suffit de paramétrer le tableau de bord TCP/IP en mettant "Adresse IP via DHCP.