mon camescope n'est plus reconnu

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
Benh voui a force cela devais arriver

mon camescope canon MV400 DV n'est plus reconnu par ophonex, ichat, imovie et bien sûr par la config macosX.

Alors j'ai ces derniers jours installé les MAJ apple et aussi un torrent de logiciels.
Dans la journée je vais essayer de tester mon camescope et son cable sur une autre machine.
Mais du cote de mon mac, comment puis je effacer par exemple la maj apple, ou reinitialiser la config macosX et eventuellement effacer un logiciel coupable, je me souviens du temps de feu macos9 on pouvait redemmarer en config initiale, complete ou personnalisée, mais sous X ...

Merci d'avance pour grand mere qui veut voir ses petits enfants ce soir !
 
  • J’aime
Réactions: Human-Fly

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
et bien je te recommande de debrancher tom mac pendant 5 minutes d'enlever tous les cables sauf le clavier et la souris
et rebranche le, bien sûr il te faut aussi essayer ton camescope sur une autre machine
idem pour le cable
si cela ne suffit pas, tu peux essayer de faire un reset de la pram (command+option+p+r) au demarrage
moila moila
bon courage !
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
le syndrome etait le meme sur les 3 utilisateurs...
j'ai verifie le cable sur une autre machine OK
en fait hier j'ai fait le reset de la pram et YES
ca marche !