Mon mac ne se connecte pas aux hotspots

harrobaz

Membre confirmé
27 Octobre 2008
18
1
Bonjour,

J'ai depuis quelque temps un petit problème avec mon MacBook (Unibody Blanc, Lion).

Lorsque j'essaye de me connecter à des réseaux publics (genre SFR WiFi), il s'y connecte (le symbole AirPort affiche les "barres") mais, lorsque je veux ouvrir une page dans Safari (ou autre), je ne suis pas redirigé vers la page d'identification du réseau et ça fait comme si je n'avais aucune connexion internet.

Sur le WiFi de chez moi (sans "page") , ça marche très bien.

C'est particulièrement handicapant dans la mesure où à la fac, le réseau nécessite une identification et que mes cours sont sur un serveur WebDAV.

Merci d'Avance !
 

Lebossflo

Membre actif
20 Mai 2011
723
7
Tu as toucher a des préférence entre le moment ou sa fonctionnais et ou sa ne fonctionnais plus?
 

harrobaz

Membre confirmé
27 Octobre 2008
18
1
Non, enfin rien qui ne pourrait endommager ça (j'ai du modifier les identifiants de mon VPN mais ça n'a rien à voir je pense).

J'ai l'impression que c'est depuis la MAJ vers Lion que ça bug.
 

Tyte

Membre confirmé
21 Septembre 2009
36
2
43
Marseille
J'ai le même souci, mais qu'avec Freewifi, SFR wifi public fonctionne, j'ai bien la pop up pour entrer les logs, mais avec Freewifi, pas de pop up et point d'exclamation dans la barre de menus... Bien entendu je n'ai des identifiants que pour ce dernier!!! Problème survenu depuis la mise à jour 10.7.2
 

harrobaz

Membre confirmé
27 Octobre 2008
18
1
J'ai aussi un point d'exclamation quand je vais sur FreeWifi. Mais sur tous les autres hotspots j'ai les barres "normales" mais pas de page d'identification.
 

pb88081

Membre actif
9 Novembre 2011
183
1
www.restaurationdemeubles.com
Bonsoir,
Il y a plusieurs postes à ce sujet. C'est un problème apparement récurrent sous Lion. J'ai appelé Apple car j'ai aussi le même soucis. Ils ont reçu beaucoup de réclamation qui sera corrigé d'après eux à la prochaine mise à jour.
J'ai aussi tout réinstallé proprement sans ajout de logiciels et toujours pas de connexion aux Hotspots.