Montage multicam sur Final Cut Pro

Nanoufly

Membre junior
14 Mars 2010
11
0
Salut à tous !!

2 semaines que je planche sur ce problème, et pas de réponse sur le net !

Je veux faire un montage multicam avec 2 caméras. J'ai crée mon plan multicam et j'ai mis ma synchro en mode "ouvert".
Problème : quand je lis mon montage sur le canevas, les images du visualiseur ne se lisent pas en même temps, ce qui rend le montage en direct impossible !!! Et quand je stoppe la lecture du canevas, les images du visualiseur se positionnent bien là où j'ai arrêté ma lecture.
C'est un vrai casse tête ! J'ai bien mis ma timeline en lecture multicam.
Je pense avoir tout fait comme il faut, et pourtant ça ne marche pas.

N.B : j'ai remarqué qu'une de mes vidéos ayant servi à faire le plan multicam a un débit de données plus élevé que la deuxième vidéo et que le plan multicam lui-même. Est-ce ça qui gène et si oui, comment diminuer ce débit de données ??? (je suis en H264 sur mes 3 vidéos)

Merci d'avance !!
 

j_rod

Membre confirmé
15 Décembre 2006
162
3
Alors

Quand tu as creer ton multiplan ça t'as bien créer une nouvelle séquence dans le chutier?Cette nouvelle séquence,tu l'as bien fait glisser dans une nouvelle timeline?

Puis ensuite il faut mettre la syncro en "ouvert" comme tu l'as dit.

Je viens de retester sur mon ordi et chez moi ça marche sans problème.
 

Nanoufly

Membre junior
14 Mars 2010
11
0
Salut j_rod !
Merci pour ta réponse !
Alors oui, à la création du multiplan, j'ai bien une nouvelle séquence dans le chutier.
Quand tu as écrit "dans une nouvelle timeline",, là ça m'a interpellé et en effet, j'avais gardé mon ancienne timeline. Donc, ça marche bien, mais encore un problème : maintenant, ma séquence est 2 de tension à la lecture (ça saccade à mort) et du coup, le montage en temps réel est pas possible, le contour bleu autour de mes vidéos du visualiseur ne change même pas d'image quand je clic dessus pour changer d'angle.
Ca vient surement de la config de la séquence : quand j'insère la séquence multiplan dans la nouvelle timeline, il me dit : "ATTENTION _ les réglages de ce plan ne correspondent ni aux réglages de cette séquence, ni aux pré-réglages de cette séquence". Si je modifie les réglages de la séquence pour les faire correspondre au plan, mon problème de base revient ( pas possible de monter en direct), mais si je ne les modifie pas, le problème du début s'en va mais ça saccade tellement que c'est pas possible de monter non plus. Il y a une barre orange au dessus de ma timeline (comme si je devais faire un rendu, sauf qu'il n'y a pas de rendu à faire).
HELP !!!!!!!!!!!!!!!!!
 

Nanoufly

Membre junior
14 Mars 2010
11
0
J'ai trouvé !!!!:D
Hourra ! après 3 semaines de recherches quotidiennes sur le sujet et de bidouillage de réglages de formats et de séquences, j'ai fini par comprendre.
DONC : pour éviter cet effet de saccade vidéo, il faut trouver un pré-réglage de la séquence qui permette de trouver dans l'onglet "TR" les propositions de paramètres suivants : Voir la pièce jointe 24850
et non : Voir la pièce jointe 24851

comme c'est le cas avec le pré-réglage séquence "DV-PAL" qui contient une compression "DV".
J'ai donc converti mes 2 vidéos (via un logiciel type MpegStream Clip) en format .dv et les ai importé dans FCP. J'ai du faire un rendu audio et voilà !!! Une lecture fluide, un montage en direct impeccable avec une qualité vidéo nikel !
A moi les joies du montage multicam !:):):)
Bonne chance à tous !:up:
 

elsueco

Membre confirmé
27 Mars 2007
277
10
Bonjour j'ai le même problème à une différence prés.
Je suis sur le montage d'un projet en multicam et j'ai une assistante qui m'a fait les conversions pour un offline en Prores proxy mais en 960x540.
Sur les bouts a bouts qu'elle m'a fournit impossible de lire les 4 cams en même temps.
J'ai donc créé une nouvelle timeline et la j'ai trouvé mon problème, la nouvelle timeline me permet de lire les 4 cams que si cette timeline est en 1920x1080 et quand je la passe manuellement en 960x540 bah non plus de multicam.
Est ce que quelqu'un à une idée de solution pour moi?

Merci