Mot de passe

Anthony?

Membre enregistré
25 Novembre 2005
5
0
35
Je n'ai pas réussi à faire en sorte que l'accès à l'image disque soit contrôlé par un mot de passe...J'ai crée une image disque à partir du dossier en question mais elle n'est pas protégée effectivement.
Merci d'avance Cordialement.
 

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
Dans "Utilitaire de disque", que l'image soit nouvelle ou fabriquée à partir d'un dossier existant, le mot de passe est demandé à la création dans le cas ou l'on a choisi une option "Chiffrement" différente de "aucun" (généralement, il n'y a que "AES-128" de disponible).

Essaye de nouveau.
 

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
Pour pouvoir écrire sur l'image, il faut la créer vide (menu "Fichier"->"Nouvelle"->"Nouvelle image vide...", ou bouton "Nouvelle image"), avec une taille suffisante et en précisant comme format "image disque en lecture/écriture", puis la remplir après avec ce qu'on veut.

[Edit : autre solution pour les images de dossiers existants, voir plus bas ]
 

Anthony?

Membre enregistré
25 Novembre 2005
5
0
35
J'ai l'impression qu'on peut contrôler l'accès si et seulement si on choisit le format compressé. N'est il pas ? Cordialement.
 

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
L'option "comprimée" n'apparaît pas quand on crée une nouvelle image.

En revanche, je viens de voir qu'on peut aussi rendre l'image d'un dossier existant modifiable si on choisit "lecture/écriture" à la place de "comprimée".

Le contrôle d'accès ne semble actif que quand il y a chiffrement.
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
PA5CAL a dit:
Le contrôle d'accès ne semble actif que quand il y a chiffrement.
C'est ce que j'ai remarqué aussi.

Par contre, il faut savoir que le système coche par défaut l'option de mise du mot de passe dans le trousseau d'accès. Cela a pour conséquence que sur ton propre ordi, l'image s'ouvre automatiquement sans demander le mot de passe. Pour que la demande de mot de passe s'affiche à chaque fois, il faut à la création du volume, décocher cette option (ou bien, plus tard, gérer le mot de passe dans le trousseau d'accès). Par contre cela n'a aucune conséquence, quand l'image est transférée sur un autre ordinateur, le mot de passe sera systématiquement demandé.