iMac Navigateurs web ne fonctionnent plus (imac2008)

JeanMouette

Membre junior
16 Mars 2020
14
1
51
Bonsoir à tous, j'ai besoin d'un coup de main. Il m'arrive un truc bizarre, aucun de mes navigateurs (Opera, Tor, Safari, FF, Chrome) ne fonctionne plus, alors que mon Dropbox lui est connecté. Quand j'essaie de me connecter avec Safari, j'ai le message suivant: Safari ne parvient pas à ouvrir la page xxx car le serveur a inopinément interrompu la connexion. Ceci arrive lorsque le serveur est occupé. Attendez quelques minutes et essayez à nouveau". Mais ça ne change rien. J'ai désinstallé les autres navigateurs pour installer de nouvelles versions, mais bon comme je n'ai plus de connexion :) Ce que je trouve bizarre c'est que j'ai toujours accès à internet, sinon mon Dropbox ne se synchroniserait pas avec celui de mon laptop. En revanche, Google Drive ne fonctionne plus non plus...

Mon ordi est un Imac 2008, je tourne sous OSX El Capitan 10.11.6, avec 4go de mémoire. Il est plus tout jeune, mais il fonctionnait très bien jusqu'à cette histoire de navigateurs...

En tapant ifconfig -a j'obtiens ça:
Last login: Fri Sep 25 18:54:53 on console Desktop-XXX:~ XXX$ ifconfig -a
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
options=3<RXCSUM,TXCSUM>
inet6 ::1 prefixlen 128
inet 127.0.0.1 netmask 0xff000000
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1 nd6 options=1<PERFORMNUD> gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500 options=2b<RXCSUM,TXCSUM,VLAN_HWTAGGING,TSO4>
ether 00:22:41:30:ff:e6
inet6 fe80::222:41ff:fe30:ffe6%en0 prefixlen 64 scopeid 0x4 inet 192.168.1.95 netmask 0xffffff00 broadcast 192.168.1.255 nd6 options=1<PERFORMNUD>
media: autoselect (1000baseT <full-duplex,flow-control>) status: active en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500 ether 00:21:e9:e7:3b:5f
inet6 fe80::221:e9ff:fee7:3b5f%en1 prefixlen 64 scopeid 0x5
inet 192.168.1.20 netmask 0xffffff00 broadcast 192.168.1.255 nd6 options=1<PERFORMNUD> media: autoselect
status: active fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078 lladdr 00:22:41:ff:fe:5d:fa:ca
nd6 options=1<PERFORMNUD>
media: autoselect <full-duplex>status: inactive Desktop-XXX:~ XXX$

J'ai déjà essayé de rédémarrer ma box et mon ordi. Merci de votre aide.
 
Dernière édition: