norton systèmeworks 3.0 sous TIGER

guy chateau

Membre actif
9 Janvier 2005
100
0
79
depuis que je suis passé sous TIGER, NORTON ne fonctionne plus. il patine , mais n'affiche plus les fonctions désirées. j'ai rechargé mais pareil...sur le site Symantec ils parlent du problème mais en ANGLAIS....je ne comprends pas trop leurs conseils, pouvez vous m'aider merci
 

guy chateau

Membre actif
9 Janvier 2005
100
0
79
moi aussi j'ai bien penser le supprimer , mais cela m'a couté cher, l'année dernière pour l'intallaer sur PANTHER, peut etre une mise à jour à trouver?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
Non, le meilleur conseil qu'on puisse te donner, c'est Norton, POUBELLE !
Désolé, mais si tu étais passé ici l'année dernière on t'aurait fait économisé l'achat de Norton ou alors on t'aurait conseillé un autre logiciel.
Tu peux t'estimé heureux de n'avoir "que" ce problème. Fait une recherche sur les forums avec le mot Norton, c'est édifiant !
 

averell

Membre expert
Club MacG
30 Juillet 2005
1 283
86
66
Alcatraz
guy chateau a dit:
depuis que je suis passé sous TIGER, NORTON ne fonctionne plus. il patine , mais n'affiche plus les fonctions désirées. j'ai rechargé mais pareil...sur le site Symantec ils parlent du problème mais en ANGLAIS....je ne comprends pas trop leurs conseils, pouvez vous m'aider merci

Ben, en français, ici, tu pourras constater que, mis à part l'antivirus et le personnal firewall, aucun, produit Norton n'est compatible avec Tiger (Mac OS X 10.0 pour Symantec... tout est dit :rolleyes: ).

«On ne répare pas une gaffe par une autre gaffe», donc activer le dispositif d'auto-destruction de ce «danger-public-ware» (© Averell :D ) est le meilleur conseil qu'on puisse te donner. Norton devrait d'ailleurs être classé dans la catégorie des virus payants... :D
 

greg2

Membre actif
12 Décembre 2003
683
10
J'ai d'ailleurs entendu dire que systemworks causait des problèmes sous 10.3...

Pour ce qui est de l'antivirus, la version 9 tourne sans aucun problème sur 10.3 chez moi (mais n'est pas compatible avec 10.4).