(novice mac) Problèmes sous mac OS X

ThomasPF

Nouveau membre
28 Novembre 2006
8
0
34
Tout d'abord, bonjour à tous, je suis nouveau dans la famille Mac car j'ai acheté Samedi après-midi un superbe iMac 20"...

Je suis néophyte dans l'univers Mac OS X, et il y a un certain nombre de questions qui restent sans réponses..

1) J'ai installé X11 (présent sur le CD1 fourni dans le package) dans l'optique de faire fonctionner The Gimp (un ami m'ayant dit qu'on avait besoin de lancer X11 pour faire fonctionner The Gimp). J'ai d'abord lancé the Gimp avant de lancer X11, et rien ne se passait. J'ai donc fermé The Gimp et là, écran gris, impossibilité de revenir sur le desktop...

J'ai donc appuyé sur le bouton d'alim derrière la dalle, et j'ai redémarré tout le système "à l'arrache". Au démarrage, j'ai été surpris de voir que toutes mes modifications avaient disparues (dock comme au premier démarrage, réinstallation de MSN obligatoire, le fichier MP3 affiche "impossible de trouver le volume MP3" lorsque je clique dessus, de même pour "documents" où j'y avais déjà quelques documents importants relatifs à mes études...

Je me demande donc si tout celà est bien normal, et s'il y a possibilité de revenir à la situation dans laquelle je me trouvais avant de redémarrer "à l'arrache" tout le système?

Autre problème, j'ai remarqué que le son se replace toujours au milieu de la barre lorsque je redémarre l'ordinateur. Y-a-t-il possibilité de sauvegarder ce réglage ? De même, je suis relié en wi-fi à une livebox, et à chaque démarrage, je suis obligé de désactiver puis activer la carte airport afin que ma connexion Internet soit disponible, sans quoi celle-ci n'est pas activée. Est-ce normal ?

Merci de m'éclairer sur tous ces points :) :)
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Tout d'abord, bonjour à tous, je suis nouveau dans la famille Mac car j'ai acheté Samedi après-midi un superbe iMac 20"...

Je suis néophyte dans l'univers Mac OS X, et il y a un certain nombre de questions qui restent sans réponses..

1) J'ai installé X11 (présent sur le CD1 fourni dans le package) dans l'optique de faire fonctionner The Gimp (un ami m'ayant dit qu'on avait besoin de lancer X11 pour faire fonctionner The Gimp). J'ai d'abord lancé the Gimp avant de lancer X11, et rien ne se passait. J'ai donc fermé The Gimp et là, écran gris, impossibilité de revenir sur le desktop...

J'ai donc appuyé sur le bouton d'alim derrière la dalle, et j'ai redémarré tout le système "à l'arrache". Au démarrage, j'ai été surpris de voir que toutes mes modifications avaient disparues (dock comme au premier démarrage, réinstallation de MSN obligatoire, le fichier MP3 affiche "impossible de trouver le volume MP3" lorsque je clique dessus, de même pour "documents" où j'y avais déjà quelques documents importants relatifs à mes études...

Je me demande donc si tout celà est bien normal, et s'il y a possibilité de revenir à la situation dans laquelle je me trouvais avant de redémarrer "à l'arrache" tout le système?

Autre problème, j'ai remarqué que le son se replace toujours au milieu de la barre lorsque je redémarre l'ordinateur. Y-a-t-il possibilité de sauvegarder ce réglage ? De même, je suis relié en wi-fi à une livebox, et à chaque démarrage, je suis obligé de désactiver puis activer la carte airport afin que ma connexion Internet soit disponible, sans quoi celle-ci n'est pas activée. Est-ce normal ?

Merci de m'éclairer sur tous ces points :) :)
Oulalah...

Bienvenue ici...

Procédons par ordre...

1 - As-tu renommé ton dossier maison ?
2 - Réponds d'abord en 1 on verra ensuite...
 

ThomasPF

Nouveau membre
28 Novembre 2006
8
0
34
Oulalah...

Bienvenue ici...

Procédons par ordre...

1 - As-tu renommé ton dossier maison ?
2 - Réponds d'abord en 1 on verra ensuite...
Merci :)

Oui, j'ai effectivement renommé le fichier maison, avant c'était thomas(monnomdefamille) et j'ai renommé en "Thomas"..

Cela a pu avoir une incidence ?

edit: je viens de voir en effet qu'il y avait un dossier "utilisateurs" avec "Thomas" dedans et tous mes dossiers.. Est-il simplement possible de revenir à l'ancienne configuration (avant que je renomme le dossier maison) car ça m'embête un petit peu tout ça...
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Merci :)

Oui, j'ai effectivement renommé le fichier maison, avant c'était thomas(monnomdefamille) et j'ai renommé en "Thomas"..

Cela a pu avoir une incidence ?

edit: je viens de voir en effet qu'il y avait un dossier "utilisateurs" avec "Thomas" dedans et tous mes dossiers.. Est-il simplement possible de revenir à l'ancienne configuration (avant que je renomme le dossier maison) car ça m'embête un petit peu tout ça...
Fais un tour ICI c'est tout bien expliqué...
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Ahh c'est réglé pour ce point.

Que faire pour les autres points que j'ai évoqué dans mon premier post :confused:

Désolé de paraître pour un boulet, mais étant néophyte, je ne demande qu'à apprendre :up:
Tant mieux, et t'excuse pas y'a pas de mal, pour les autres points ca va venir mais là j'ai un autre souci sur les bras, je m'y penche dès que je peux... :cool:
 

Max77

Membre confirmé
10 Novembre 2006
126
17
Québec
Euh ... J'ai regardé dans les préférences sytèmes et je n'ai pas trouvé d'options ou quoi que ce soit à cocher pour régler le volume exactement comme il était quand on a quitté OSX ...
Ça m'agace aussi ... :(
 

koyot3

Membre confirmé
30 Juin 2006
201
0
j'ai pas bien compris ce que tu veux faire avec le son ?

pourtant dans le chemin donné par ntx, ya de quoi régler tout le son de ton mac !
 

Max77

Membre confirmé
10 Novembre 2006
126
17
Québec
Quand je règle le volume par exemple au 3/4 , j'aimerais que lorsque je ferme et réouvre mon Mac que le son soit exactement comme lorsque j'ai quitté OSX.
Il revient toujours à la moitié.:hein:
 

ThomasPF

Nouveau membre
28 Novembre 2006
8
0
34
Oui, même en réglant dans les préférences système, le son revient toujours à la moitié de sa capacité
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 834
3 787
Là-haut
Ben, c'est -à-dire que depuis que je lis ce fil, je suis perplexe.
Je n'ai pas ce problème ; quand j'éteins mon iMac, le son reste au même niveau au retour.
Il doit y avoir un fichier qui contrôle cela mais je ne sais lequel et ni comment changer un tel réglage.
On entre dans le domaine du Terminal et des fichiers systèmes.
Peut-être en passant un coup d'Onyx pour nettoyer les caches, ou en initialisant la NVRAM, ou en démarrant en mode sans échec ? Je n'ai pas le problème, donc peu de chance de connaître une solution.

C'moon.