• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

OS X : Partition récupération (infos/problèmes)

djulinho

Membre junior
15 Juin 2011
53
0
37
Je précise que je viens de tenter la commande diskutil unmountDisk /dev/disk2 et que je finis avec un message d’erreur me disant : « unmount of disk2 failed: at least one volume could not be unmounted
 
Dernière édition par un modérateur:

claud

Membre d’élite
Club MacG
10 Octobre 2006
1 116
52
Paris-Parc Montsouris
Bonjour à tous,

Je suis sur Mojave sur un MBP 15" de l'été 2018 .

Je n'ai vraisemblablement plus de partition de récupération : car un démarrage avec Com + R ne donne rien !

Que faire ? merci de m'aider .
Bloc de code:
macbook-pro-de-christian-4:~ chris$ diskutil list
/dev/disk0 (internal):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                         251.0 GB   disk0
   1:                        EFI EFI                     314.6 MB   disk0s1
   2:                 Apple_APFS Container disk1         250.7 GB   disk0s2


/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +250.7 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Preboot                 43.0 MB    disk1s2
   2:                APFS Volume Recovery                510.4 MB   disk1s3
   3:                APFS Volume Macintosh HD            82.2 GB    disk1s4
   4:                APFS Volume VM                      1.1 GB     disk1s5

macbook-pro-de-christian-4:~ chris$
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 393
3 138
Je n'ai vraisemblablement plus de partition de récupération
Ta partition de récupération est bien présente...
2: APFS Volume Recovery 510.4 MB disk1s3
car un démarrage avec Com + R ne donne rien !
Au démarrage, ce sont les touches cmd+R qu'il faut maintenir jusqu'à voir une fenêtre avec 4 outils. Une autre alternative est de maintenir les touches alt+cmd+R jusqu'à voir un globe tournant indiquant une connexion sur les serveurs de chez Apple, le résultat sera le même avec l'affichage d'une fenêtre avec 4 outils.

Je suis sur Mojave sur un MBP 15" de l'été 2018 .
A tout hasard, si ton MBP à une puce T2, il faut impérativement suivre ce protocole officiel... https://support.apple.com/fr-fr/HT208330
 

claud

Membre d’élite
Club MacG
10 Octobre 2006
1 116
52
Paris-Parc Montsouris
Merci Locke ,

J'ai fait un démarrage avec Cmd + R ; à l'apparition du globe qui tourne j'ai enlevé mes doigts (sachant que ça dure très longtemps ...)(fallait-il les laisser ?)

Au bout de 25 minutes le globe a cessé de tourner et en superposition un triangle fixe avec une barre verticale
et inscrit dessous :
apple.com/support
-1008F

(ou -10008F )

et tout reste fixe

Et j'ai éteint le mac

C'est décourageant

J'ai effectivement une puce T2

Le plus comique dans cette affaire c'est que ce MBP 15" 2018 revient de l'Apple Store des Champs Élysées !

A la suite d'un écran noir sans démarrage possible (et apparition d'un cadenas alors que je n'ai jamais crypté mon mac) : on me l'a rendu sans O.S. installé en me disant «démarrez vous-même avec Cmd + R et installer Mojave» (ce qui a été impossible)

J'ai alors démarré avec la touche option et choisi mon clone Mojave sur un disque SSD externe (et j'ai cloné mon clone) ; j'ai ainsi un volume Mojave impeccable

Ils sont assez négligeant avec les clients (sous Apple Care) !!

Que faire ?

Que faire pour retrouver un mac normal ??

Merci
 
Dernière édition par un modérateur:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
20 799
3 102
Là-haut
Retourner aux Champs Élysée. Le comportement de la machine n'est pas normal et ils en sont responsables.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 393
3 138
apple.com/support
-1008F

(ou -10008F )
Problème de connexion avec les serveurs d'Apple, ce qui sous-entend que ta bande passante est très faible et non pas celle d'Apple. Comme tu es manifestement en connexion Wi-Fi, soit tu te rapproches au plus près de ta box, soit tu trouves un réseau Wi-Fi performant. Tant que tu n'auras une connexion de qualité, fiable et stable, le téléchargement, car c'en est un, n'ira pas jusqu'au bout. En cas d'insuccès, direction ton Apple Store pour faire tester ton MBP.
 

claud

Membre d’élite
Club MacG
10 Octobre 2006
1 116
52
Paris-Parc Montsouris
Problème de connexion avec les serveurs d'Apple, ce qui sous-entend que ta bande passante est très faible et non pas celle d'Apple. Comme tu es manifestement en connexion Wi-Fi, soit tu te rapproches au plus près de ta box, soit tu trouves un réseau Wi-Fi performant. Tant que tu n'auras une connexion de qualité, fiable et stable, le téléchargement, car c'en est un, n'ira pas jusqu'au bout. En cas d'insuccès, direction ton Apple Store pour faire tester ton MBP.
J'ai voulu prendre R.V. avec l'Apple Store des Champs Élysées mais il faut d'abord demander à être appelé au téléphone .

J'ai d'abord eu une première personne qui n'a pas bien compris et qui allait me donner le R.V. mais s'est ravisée et m'a passé son chef .

Et là miracle je suis tombé (enfin) sur un très bon conseiller qui à compris :

1° pourquoi j'avais eu cet écran noir
2° ce que l'Apple Store avait fait
3° ce qu'il fallait faire

Il m'a fait démarrer en appuyant sur les touches Commande + Option + R et là enfin très vite le fameux tableau des utilitaires et il m'a dit qu'installer Catalina allait résoudre tous mes problèmes ; je l'ai donc fait (alors que je pensais faire la mise à jour dans 2 ou 3 mois ...) .

Et maintenant tout est normal !!

Si je démarre avec Commande + R j'ai très vite le tableaux des utilitaires !

Merci pour tout et vive macg !

À noter :
Bloc de code:
Last login: Wed Nov  6 04:40:33 on console
The default interactive shell is now zsh.
To update your account to use zsh, please run `chsh -s /bin/zsh`.
For more details, please visit https://support.apple.com/kb/HT208050.
macbook-pro-de-christian-4:~ chris$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *251.0 GB   disk0
   1:                        EFI EFI                     314.6 MB   disk0s1
   2:                 Apple_APFS Container disk1         250.7 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +250.7 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Sibelle - Données       58.6 GB    disk1s1
   2:                APFS Volume Preboot                 82.9 MB    disk1s2
   3:                APFS Volume Recovery                528.5 MB   disk1s3
   4:                APFS Volume VM                      1.1 GB     disk1s4
   5:                APFS Volume Sibelle                 10.7 GB    disk1s5

macbook-pro-de-christian-4:~ chris$[ICODE]
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 193
3 875
Nancy___
Te faire installer Catalina est assez osé, mais tant mieux si ton problème est résolu ! J'espère que tu n'utilisais pas Office 2011 :D
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 393
3 138
Il m'a fait démarrer en appuyant sur les touches Commande + Option + R et là enfin très vite le fameux tableau des utilitaires et il m'a dit qu'installer Catalina allait résoudre tous mes problèmes ; je l'ai donc fait (alors que je pensais faire la mise à jour dans 2 ou 3 mois ...) .
Et je te demandais de faire quoi en réponse #566 ?
 
  • J’aime
Réactions: litobar71 et claud

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 393
3 138
Effectivement Locke ! Et je ne t'avais pas lu assez profondément .

J'aurais dû !

Encore merci !
Eh oui, au début je siffle, après je tire. ;)
 

claud

Membre d’élite
Club MacG
10 Octobre 2006
1 116
52
Paris-Parc Montsouris
Effectivement ; je n'avais pas bien remarqué ; j'avais fait des essais de Catalina sur un volume externe et , par exemple , mon iPhone n'apparaissait pas dans le Finder ; maintenant il est bien là ; merci de me l'avoir fait remarquer !