Ouverture de session

Trunk_

Nouveau membre
14 Mai 2010
8
0
Bonjour,

Depuis peu de temps, lorsque Snow démarre, j'ai le choix entre mon compte et "Autre...", alors qu'avant seul mon compte était proposé, ce qui me convenait.
Une modification a dû se glisser ;)

Une idée pour faire disparaitre ce choix ?

Merci.
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
bonsoir

se rendre dans
Preferences systeme / compte
cliquer en bas sur le cadenas pour qu'il soit deverouillé.
cliquer ensuite, juste au dessus sur "option"
a la premiere ligne : ouverture de ssession automatique, verifier que c'est bien ta session (celle sur laquelle tu voudrais automatiquement demarrer
 

arnmac

Nouveau membre
12 Juin 2005
2
0
43
tu a du activer le compte root sur ta machine soit par le terminal soit par l'utilitaire d'annuaire… c'est pour ça à l'ouverture de session tu a le choix autre
pour le désactiver :
préférences système > Comptes > Options
faire joindre dans Compte serveur réseau > Ouvrir Utilitaire d'annuaire

dans Utilitaire d'annuaire, dévéroullier le cadenas et dans le menu Éditions >
désactiver l'utilisateur root