Panne Démarrage Mac Classic 2

iTibz

Nouveau membre
19 Décembre 2011
1
0
58
Bonjour à tous,
j'ai récupéré un Mac classic 2,
1°) écran noir, aucun bruit à l'allumage : recherche = c'était une fausse soudure sur Carte Mère, réparée, c'est bon. (je le dis au cas où un jour quelqu'un aurait ça à gérer un jour)
2°) maintenant, à l'allumage, ventilo, disque dur, tout cela se met en marche,
mais l'écran reste noir, ou plutôt comme en mode veille écran noir, j'entends qu'il ne va pas plus loin que le test de la ram et du disque dur. Quand j'éteins et que je rallume un nombre de fois aléatoire (tantôt 5, 10, ou 25 fois) alors il finit par faire son petit son, et l'écran s'allume, et il fonctionne alors parfaitement, des jours et des jours, tant que je ne l'éteins pas totalement plus de 5 minutes. (bref, tant que je le mets juste en veille)
Remarque : je pense que c'est un problème d'alimentation du canon du tube cathodique car j'ai les bonnes tensions aux bornes de la THT, par contre le canon n'est pas alimenté quand il s'arrête ainsi durant le démarrage. (serait-ce un problème de condensateur ? ) A signaler que quand il marche, bien sur, tout est bien alimenté dans le tube cathodique THT et Canon...
A noter, j'ai cru que c'était peut être un virus, donc j'ai reformatté le disque, réinstallé l'os, après avoir changé la pile de la carte mère contre une neuve. Même problème, donc ça ne vient pas du soft, sauf erreur de ma part.
Voilà, j'en suis là, avec un mac qui s'allume et marche correctement une fois de temps en temps
j'ai besoin d'un coup de pouce d'un génie du hard, ou du soft. C'est pour faire plaisir à un ami collectionneur
Merci à tous !
iTbiz
 

lpl

Membre confirmé
23 Mars 2007
341
4
45
BOISSET
Sur mon mac plus j'ai eu le soucis, c'était une soudure sèche sur le circuit Très Haute Tension de l'écran sur la partie verticale.
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 606
65
27
Rennes
Très simple en général, il s'agit surement d'un condo sur la carte d'alim.

PS : Si tu n'a pas remplacer les condos CMS sur la carte mère, fait le avant qu'il ne coule et endommage le PCB.