Parallels, Windows 10 : problème avec "NET framework 3.5"

cricridam

Membre confirmé
8 Février 2006
14
0
Bonjour
J'ai installé (apparemment sans problème) W10 sur mon MacBook avec parallels Desktop 13, pour pouvoir utiliser une appli qui n'existe que pour PC ; au lancement de cette appli, message qu'il manque
"NET framework 3.5" à Windows. En cherchant sur le net, ça à l'air récurrent, et plein de propositions de téléchargement (que je fais mais ça ne donne rien : toujours refus de fonctionnement comme si la manip n'était pas reconnue), et diverses propositions de "bidouillage" loin de mes capacités avec Windows. Désinstallation et réinstallation (via le site et ma clé de licence) de W10 inopérants, malgré que cette solution m'ait été la seule proposée par une opératrice du SAV de microsoft.
Quelqu'un a t il rencontré ce problème et l'a-t-il solutionné ... avec simplicité ;-) ?

Merci d'avance
Ch
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 195
6 693
Quelqu'un a t il rencontré ce problème et l'a-t-il solutionné ... avec simplicité
La simplicité commence par faire les mises à jour proposées par Windows Update. Normalement ce type a jour pour Net Framework est automatique pour avoir la dernière version en cours sans effacer les versions précédentes.

Sinon, quel est donc ce logiciel qui te pose problème ?

Officiellement chez Microsoft...
- https://docs.microsoft.com/fr-fr/dotnet/framework/install/dotnet-35-windows-10
- https://www.microsoft.com/fr-fr/download/details.aspx?id=21
 

cricridam

Membre confirmé
8 Février 2006
14
0
Problème résolu : W10 fonctionnait mais voulait (sans me l'indiquer vraiment) un nouvel enregistrement avec la clé ... clé que j'avais déjà pourtant déjà complétée lors du téléchargement. Pas vraiment clair pour moi, mais du moment que ça a marché...
L'appli est un driver d'une centrale de pilotage de train miniature.
Merci de ton aide
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 195
6 693
Problème résolu : W10 fonctionnait mais voulait (sans me l'indiquer vraiment) un nouvel enregistrement avec la clé ... clé que j'avais déjà pourtant déjà complétée lors du téléchargement.
Disons plutôt que c'est le n° de série avec une demande d'activation de ta version de Windows. Mais cela n'a aucun rapport avec une mise à jour de Net Framewok qui ne demande aucune autorisation.