Pas d'airport au menu !

santeuil

Membre confirmé
25 Octobre 2005
16
0
Lorsque je démarre ma machine, l'icône Airport dans ma barre des menus est grisée et je dois lui indiquer (en déroulant le menu) mon réseau. Cela même si lorsque j'éteins ma machine alors que je suis connecté. Pourquoi, faut-il lui indiquer à chaque démarrage ? J'ai pourtant coché "connexion automatique" dans les préf réseaux ?
Please help !
PS C'est la même chose après chaque mise en veille !
 

archi

Membre actif
1 Janvier 2001
458
12
menu pomme-->configuration réseau-->préférences réseau-->Afficher: Airport--> par défaut, se connecter.....et là tu marques ton réseau préféré!:D
 

laurent35

Membre confirmé
12 Novembre 2005
11
0
57
Depuis que Free est passé en WPA j'ai exactement le même soucis.

La borne airport devient "grisée" après chaque mise en veille ou lorsque je rédémarre l'ibook.

Autre cas de figure : la connexion sans fil reste active mais impossible de se connecter.
Dans la config. réseau il est alors indiqué "Airport est connecté à wifi1 (le nom de mon réseau) mais possède une adresse IP locale et ne peut pas se connecter à internet".

I don't understand...:mouais:
 

santeuil

Membre confirmé
25 Octobre 2005
16
0
Cher Archi, j'ai suivi tes conseils qui malheureusement ne marchent pas. Du reste, j'ai deux ordi qui ont exactement les mêmes préférences réseaux, l'un a ce problème et pas l'autre ??!
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 112
1 458
Eaubonne (Meilleur le vin)
santeuil a dit:
Cher Archi, j'ai suivi tes conseils qui malheureusement ne marchent pas. Du reste, j'ai deux ordi qui ont exactement les mêmes préférences réseaux, l'un a ce problème et pas l'autre ??!

Même chose après mise à jour 10.4.3 : IMac G5 pas de problème mais IBook G4 obligé de sélectionner le réseau à chaque démarrage. les préférences réseaux sont bien réglées sur connexion automatique au réseau préféré xxx. :confused:
Je cherche .... :siffle:
 

Yip

Membre expert
Club MacG
6 Septembre 2000
3 091
166
60
Fréjus - France
Moi je jetterais les préférences concernées... :siffle:
 

macapable

Membre confirmé
1 Avril 2005
22
0
47
J'ai le même souci, qui n'en n'est pas vraiment un je crois....

Donc le Powerbook, detecte le reseau wifi , mais ne s'y connecte pas automatiquement même si j'autorise toutes les applications comme préconisé par Archi. De même le fichier de prefpanes reseau dans librairy system, resultat nada ...

Par contre mon Imac G3 lui avec ça carte airport extreme que j'ai rajouté à la config d'origine se logue très bien !!!!!

J'ai pensé à un problème de gestion d'energie, en effet batterie insérée, même relié au secteur pas de connexion auto, par contre relié au secteur sans batterie, je sais c'est pas bien; il se connecte tout seul quand je lance une appli qui requiert le Net.

Si ça parle à un spécialiste je veux bien un coup de pouce....

:rateau:
 

macapable

Membre confirmé
1 Avril 2005
22
0
47
En continuant à me battre avec mon reseau WIFI, j'avais des pertes de débit incompréhensibles :eek: J'ai essayé presque tous les réglages du routeur et alors et alors .....

Zorro n'est pas venu :(
mais j'ai remarqué que le powerbook, le seul à souffrir de ce souci de non reconnaissance automatique du réseau WIFI, contrairement à l'imac G3 avec airport; donc le PWB se connectait automatiquement sur le reseau si je désactivais le DHCP, mais il devenait impossible de se connecter au serveur, safari m'affichait le message pas de connexion alors que l'utilitaire reseau lui affichait la connexion et le nombre de paquets échangés...

Je n'ai pas réussi à régler la connexion reseau en PPPOE, car mon FAI, free ne permet pas de connexion avec mot de passe ou alors je sais pas faire ( plutot ça d'ailleurs) et comme mon but était surtout de récupérer un débit descend en Mb et plus en dizaine de Kb l'horreur....:mouais:

J'ai arrêté les frais là et on verra à l'avenir :siffle:

Si un Mac BALESE sait m'expliquer le pppoe je referais peut êter un test ?
:zen:
 

macapable

Membre confirmé
1 Avril 2005
22
0
47
:) :D ;)
Bon ça y est le Pauvre Livre trouve le reseau tout seul et s'y connecte sans rien demander....

Pourquoi ? :eek:

Alors contrairement aux réglages préconisés sur les posts et sur le support apple j'ai tout mis en automatique, pas de choix de reseau préférés :rateau:

Par contre j'ai déclaré deux fois mon reseau dans la configuration airport, un en mode automatique et un en mode manuel, réseau préféré et si je supprime l'un des deux, le powerbook ne se connecte pas automatiquement, mais dés que je reviens à cette config BIZarre avec deux fois le meme reseau et deux réglages différents , çA MARCHE :mouais:

MAC est GRAND,
Mais rarement
Je le comprends :zen:
 

laurent35

Membre confirmé
12 Novembre 2005
11
0
57
Mêmes problèmes rencontrés (adresse ip locale etc.).

Le wifi freebox ne semble pas bien fonctionner avec macosX...

Pour ma part je suis revenu en ethernet.

Je n'ai jamais compris pourquoi le mode wifi marchait un coup sur deux (ok pendant des jours, puis puis de réseau, reparématrage sur free, çà marche, puis plus de réseau etc.)

C'EST NUL !!!!:mouais:
 

leloustic

Membre enregistré
20 Novembre 2004
9
0
macapable a dit:
:) :D ;)

Par contre j'ai déclaré deux fois mon reseau dans la configuration airport, un en mode automatique et un en mode manuel, réseau préféré et si je supprime l'un des deux, le powerbook ne se connecte pas automatiquement, mais dés que je reviens à cette config BIZarre avec deux fois le meme reseau et deux réglages différents , çA MARCHE :mouais:

MAC est GRAND,
Mais rarement
Je le comprends :zen:


J'ai le même problème que vous autres. J'essaierai bien la méthode de macapable, mais je ne comprends pas ce que tu veux dire par "déclarer deux fois ton réseau", une fois en automatique et une fois en manuel, peux-tu nous préciser cela macapable? Merci!:p