Pas d'interface Airport, wifi impossible

Mackies

Nouveau membre
17 Janvier 2014
3
0
30
Bonjour à tous,

Il y a quelques temps j'ai renversé une bouteille d'eau sur le Macbook pro de ma copine. Après m'être fait racketté pour le ressusciter, je viens de le récupérer.

Sachant que j'ai dû le ramener deux fois. La première fois que je l'ai ramené, le réparateur a effectué une désoxydation et a changé quelques trucs grillés autour de la carte mère. Quand je l'ai récupéré, l'ordinateur de chargeait plus et ne fonctionnait que sur secteur, mais aucun problème de wifi ne se posait.

Plus tard le macbook a complètement crashé et ne s'allumait plus. Je l'ai donc ramené une deuxième fois, le réparateur a changé batterie et disque dur, je viens de le récupérer.

Basiquement du coup quand je l'ai rallumé il était remis à zéro, j'ai lancé les mises à jour. Encore un problème cette fois ci : pas de wifi. Quand je vais dans préférences systèmes, il n'y a pas de ligne "Airport" dans les interfaces. Quand je vais dans "A propos de ce Mac", "Réseaux", "Airport", je n'ai que les lignes sur la "Version du logiciel", rien dans "Interfaces" donc pas de type de carte etc.

Est-ce que vous pensez qu'il n'y a pas de carte airport, ou qu'elle est morte ? Ou est-ce que ça peut être dû à autre chose ?

J'ai vu sur des forums que cette carte et le cable qui va avec étaient liées au bluetooth et à la cam, je ne sais pas si c'est n'importe quoi, quoi qu'il en soit les deux fonctionnent.

Je vous recopie ce qu'il y a dans "A propos de ce mac" au cas où vous en auriez besoin :
OS X version 10.9.1
Processor 2,7 GHz Intel Core i7
Memory 4 GB 1333 MHz DDR3

Merci d'avance infiniment pour votre aide.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
On peut effectivement penser que la carte Airport est morte (ou son connecteur foutu).
Ton réparateur ne me paraît pas excessivement compétent.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ceci dit dans le passé quand une carte mère était changée , certaines infos ( de la zone infos systeme) etaient vides ( dont celle de la CM)
si la carte airport est connectée dessus peut etre que ses infos peuvent elles par conséquent etre vides également ( dans infos systeme) sans pour autant etre HS

l'absence des prefs systeme est plus préoccupante

t'as testé via le compte invité?
 

Mackies

Nouveau membre
17 Janvier 2014
3
0
30
Merci beaucoup pour vos réponses.

Je ne m'y connais pas mais à priori le problème de vient pas de la carte mère puisque les changements sur la carte mère ont été réalisé lors de la 1ère réparation, hors après cette dernière la wifi marchait très bien. L'interface airport n'a disparu qu'après le changement de disque dur et de batterie.

Qu'entendez vous par 'tester via le compte invité' ?

Merci encore
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ben tu te loggues sur le compte invité !

et tu regardes si sur ce compte airport est vu
(peu probable)

compte très pratique pour ce genre de chose
il n'a pas de log specifique
suffit de cliquer dessus
et quand on le ferme tout s'y efface