10.6 Snow Leopard Passage de leopard à snow leopard

Solitey

Membre junior
20 Novembre 2016
24
0
34
Bonjour,
Je viens de ressortir mon vieux macbook blanc de début 2008 qui tourne sous leopard 10.5.8
Je suis bloquée pour aller sur la plupart des sites internet, et j'aimerais lui donner un tout petit coup de jeune. Mais j'ai vu qu'il fallait d'abord migrer vers snow leopard, qui n'est malheureusement plus distribué par apple.
Ou puis-je le trouver ?
Sachant que ses performances sont les suivantes : processeur 2.4 GHZ intel core 2 duo et mémoire 2Go 667 MHz, jusqu'à quelle version pensez-vous que je puisse le pousser sans qu'il ne galère trop ?
Merci d'avance
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 263
4 919
Mais j'ai vu qu'il fallait d'abord migrer vers snow leopard, qui n'est malheureusement plus distribué par apple.
Ou puis-je le trouver ?
Nulle part, il faut l'acheter en occasion, car Apple ne vend plus que OS X Lion et Mountain Lion.
Sachant que ses performances sont les suivantes : processeur 2.4 GHZ intel core 2 duo et mémoire 2Go 667 MHz, jusqu'à quelle version pensez-vous que je puisse le pousser sans qu'il ne galère trop ?
Le maximum serait OS X El Capitan, mais il faut passer impérativement par l'étape d'installation de Snow Leopard. Et il ne faudra pas trop lui demander la lune avec un disque dur à plateaux et seulement 2 Go de mémoire.
 

Solitey

Membre junior
20 Novembre 2016
24
0
34
Et il ne faudra pas trop lui demander la lune avec un disque dur à plateaux et seulement 2 Go de mémoire.
Non je veux surtout m'en servir car il a un lecteur de CD que n'a pas mon macbook air actuel, et qu'il est compatible avec certains autres appareils que j'ai.

Ne me reste plus qu'à trouver snow leopard... :)

Ah une question (bête) car je ne l'ai jamais fait : si j'achète un CD d'installation en occaz, il fonctionnera ? Je veux dire, si la personne s'en est déjà servi, est-ce qu'il peut resservir une deuxième fois ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 772
9 217
Nancy___
Ah une question (bête) car je ne l'ai jamais fait : si j'achète un CD d'installation en occaz, il fonctionnera ? Je veux dire, si la personne s'en est déjà servi, est-ce qu'il peut resservir une deuxième fois ?
Un DVD de Snow Leopard peut resservir un million de fois, le problème n'est pas là.
Il faut que ce soit un DVD blanc, version universelle, non liée à un type particulier de Mac.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 397
4 583
Là-haut
Mais pas que .
C’est la seule solution LÉGALE.

La licence de Mac OS X 10.6 n’est pas dans le domaine public.

Ah une question (bête) car je ne l'ai jamais fait : si j'achète un CD d'installation en occaz, il fonctionnera ? Je veux dire, si la personne s'en est déjà servi, est-ce qu'il peut resservir une deuxième fois ?

Il faut que ce soit un DVD blanc, version universelle, non liée à un type particulier de Mac.

C’est pourquoi il ne faut pas hésiter à nous demander notre avis avant de procéder à l’achat. On te dira s’il est compatible avec ta machine.

Il existe deux type de DVD « blanc », celui avec le léopard de neiges en illustration, la version 10.6.0 et la version 10.6.3. Les deux sont compatibles avec ta machine.

Un DVD « gris » n’est pas compatible car il est lié à la machine avec laquelle il était livré.
 

Solitey

Membre junior
20 Novembre 2016
24
0
34
Il existe deux type de DVD « blanc », celui avec le léopard de neiges en illustration, la version 10.6.0 et la version 10.6.3. Les deux sont compatibles avec ta machine.

Un DVD « gris » n’est pas compatible car il est lié à la machine avec laquelle il était livré.
Super, merci pour ces précisions.

J'ai trouvé celui-ci, à un prix plus que correct, mais pour le moment la personne ne répond pas.
 

Solitey

Membre junior
20 Novembre 2016
24
0
34
C'est bon, j'ai trouvé un CD sur Vinted ! J'ai hâte de le recevoir et de faire la mise à jour ! J'espère que tout se passera bien. Il n'a pas servi depuis longtemps cet ordi... d'ailleurs la batterie est complètement morte, il ne fonctionne plus que sur secteur.
 

Solitey

Membre junior
20 Novembre 2016
24
0
34
Bonjour, j'ai reçu ce CD. On est d'accord que c'est bien le bon ? Merci :)

IMG_3690.JPG
 
Dernière édition par un modérateur:

Solitey

Membre junior
20 Novembre 2016
24
0
34
Bon voilà, la mise à jour est faite, mais cela n'aura servi à rien puisqu'en fait mon macbook de début 2008 ne sera compatible avec aucune version récente, la dernière que je puisse y mettre étant Lion... j'aurais dû le vérifier avant.
Car avec safari sous snow leopard je n'ai accès à presque aucun site internet, et la version de firefox est également trop ancienne.
Est-ce que dans l'hypothèse où je télécharge Lion, je pourrai surfer normalement ? Bien que ça m'ennuie car je vais devoir acheter encore une fois le OSX... Alors que j'espérais migrer direct sur une ancinne version mais gratuite...
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 397
4 583
Là-haut
Bon voilà, la mise à jour est faite, mais cela n'aura servi à rien puisqu'en fait mon macbook de début 2008 ne sera compatible avec aucune version récente, la dernière que je puisse y mettre étant Lion... j'aurais dû le vérifier avant.
Car avec safari sous snow leopard je n'ai accès à presque aucun site internet, et la version de firefox est également trop ancienne.
Est-ce que dans l'hypothèse où je télécharge Lion, je pourrai surfer normalement ? Bien que ça m'ennuie car je vais devoir acheter encore une fois le OSX... Alors que j'espérais migrer direct sur une ancinne version mais gratuite...

Disposer des disque d'un système installable n'est pas inutile. Et Snow Leopard convient mieux à cette machine que Leopard.

Lion, évite. Ça n'apportera pas grand chose, voire rien, en matière de compatibilité logicielle, mais surtout cela ralentira la machine.

Pour Firefox, il faut utiliser la version 45.9.0 ESR :


Il y a plusieurs déclinaisons de forks de Firefox qui essayent de maintenir une compatibilité pour Snow Leopard et dont les liens avaient déjà été donnés sur le forum. Comme je n'ai jamais essayé, je te laisse les découvrir.
 

papadben

Membre confirmé
5 Juin 2006
410
28
Bonjour.
J'ai ce DVD marqué "nouvelle version 10.6.3" mais plus le Mac qui va avec. Si on me confirme que ça peut convenir, il est à toi.
Hé M... vu trop tard que tu l'avais trouvé...
Tant pis, je le range en attendant.
 
Dernière édition par un modérateur: