Pb d'installation de logiciels

zad28

Membre enregistré
3 Décembre 2008
3
1
50
:) Bonjour à tous,
Après plusieurs années d'utilisation de logiciels sous mac, me voilà aujourd'hui bloquée avec l'installation d'applications.
Voilà le pb, après le téléchargement d'application, je procède comme d'habitude pour l'installation. Mais depuis quelques temps une vérification supplémentaire se fait. Et ensuite, celà m'indique :

"your computer does not meet te minimum system requirements needed to install this software". :confused:

Et donc là, plus possible d'installer l'application.
Vu que le pb c'est poser plusieurs fois, j'ai fini pas re-formater mon MacBook. Et rien à faire, toujours pareil alors que mon mac à bien la configuration requise et que ces mêmes logiciels j'ai déjà réussi à les installer il y a quelques temps. :(

Pourriez vous me donner un petit coup de pouce sur une éventuelle option qui serait activée ou un téléchargement rapide qui serait lui aussi actif et qui bloquerait la suite de la mise en place.

Merci de me venir en aide. ;)

Annabelle :cool:
 
  • J’aime
Réactions: schwebb

alaincha

Membre expert
Club MacG
6 Août 2006
2 726
67
ces mêmes logiciels j'ai déjà réussi à les installer il y a quelques temps.

Quelques précisions sur ces logiciels ?

Et sur le système qui est (....était) sur ton Mac ?

À moins que ce soit un secret.

Je sais que le message d'erreur que tu cites est assez fréquent avec certaines applications Windows. Mais cette information est sans intérêt si nous ne savons ni de quelles applications, ni de quel système il s'agit.
 

zad28

Membre enregistré
3 Décembre 2008
3
1
50
Honte à moi, vraiment j'ai honte d'avoir oublier de faire la mise à jour depuis le formatage !!!
Je me savais capable de faire des conneries mais alors là celle là elle est belle...
Bon en tout cas depuis que j'ai bien fait la mise à jour et bien en fait tout marche comme sur des roulettes...
Encore MERCI de me remettre dans le droit chemin de la vie ;-);-);-)
Annabelle(allias Zad)
 

zad28

Membre enregistré
3 Décembre 2008
3
1
50
En fait il s'agissait tout simplement de Missing Synchro ainsi que PocMon Deluxe. J'avais acheté les licences il y a déjà quelques temps et je voulais les réinstaller quand même...
Mais comme je viens de dire en faite j'ai totalement zappé de faire la mise à jour depuis que j'avais re-formater mon MacBook...
Merci de m'être venu en aide... ça m'a ouvert les yeux sur ma "connerie".
A bientôt
Annabelle (allias Zad)