pb installation subsonic

Statut
Ce sujet est fermé.

bellie

Membre junior
2 Avril 2011
11
0
Bonjour,

je souhaite installer subsonic

Après installation et le démarrage Subsonic, je dois ouvrir la page Web sur le Subsonic http://localhost:4040/

et là c'est l'echec,

il semble que les ports de soit pas ouverts

Comment faire ?

merci
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Doublon: http://forums.macg.co/internet-et-reseau/app-subsonic-et-port4040-862722.html#post9811122

(multiplier les sujets va compliquer les pistes de réponse à ton problème…)


----------------------
Note du modérateur (ici Aliboron) :
Très juste. Comme en plus il est question d'une fonction qui s'utilise sur un réseau et que, donc, ça va sur "Internet et réseau", on ferme ici et on invite tout le monde à continuer sur cet autre fil. Et hop !!!

Remarque : ce n'est ni une brimade, ni une punition, c'est juste un peu de rangement...

 
Dernière édition par un modérateur:

drs

Oh ouiiiiiiiii !
Club MacG
As tu essayé ceci:

Advanced configuration

To change the port number, Java memory settings or other startup parameters, edit /Application/Subsonic.app/Contents/Info.plist.

Troubleshooting

If Subsonic doesn't start properly you can troubleshoot it by starting it from the command line: /Applications/Subsonic.app/Contents/MacOS/JavaApplicationStub.

Also check the logs in /Library/Application Support/Subsonic.

Tiré de: http://www.subsonic.org/pages/installation.jsp
 
Statut
Ce sujet est fermé.