Pb MAIL: Plante à l'ouverture

amstram

Membre junior
17 Juin 2005
45
0
39
Bonjour!

Petit souci aujourd'hui avec Mail qui ne veut pas s'ouvrir correctement:
La fenètre s'ouvre, récupère même les messages, mais plante lors de l'indexation des messages.
Ma boite est peu-être surchargée (il indexe plus de 2000 messages)?

J'ai réparé les autorisations, redémarré... rien n'y fait!

Merci beaucoup d'avance si vous avez une idée...
A bientôt!
 

amstram

Membre junior
17 Juin 2005
45
0
39
Message pour signaler que le problème est réglé: j'ai effacé le Mail.plist puis reconfigurer tout mes comptes... C'est peut-être un peu bourain comme solution, mais pour le coup, je ne pouvais plus attendre!

A+
 

amstram

Membre junior
17 Juin 2005
45
0
39
Bon, ben rebelote aujourd'hui... Même problème lors de la récupération des messages.
Celà coîncide avec l'instalation de growlMail.
Je suis à votre écoute si vous avez une idée...!!!
Merci!!!
 

amstram

Membre junior
17 Juin 2005
45
0
39
Bon, ben, toujours moi... et toujours le même problème!... Des jours, mail s'ouvre sans problème, d'autres je dois forcer à quitter plusieurs fois avant qu'il s'ouvre correctement, et encore d'autres comme aujourd'hui ou rien n'y fait: forcer à quitter, redemarer l'ordi... et pas de Mail.

Il plante autant lors de l'indexion que lors de la récupération des messages.

J'espère vraiment avoir un petit coup de pouce de votre part!
Merci!!
;)
 

Gallenza

Membre confirmé
30 Mars 2003
467
8
J'ai exactement le même problème qu'Amstrad et aussi que Gling-Gling dans un autre post(eux c'est récent, mais moi j'ai ça depuis plus d'un mois, pe deux), Mail démarre puis commence à soit-disant trier les mails et puis n'y arrive jamais, de plus il faut le killer pour l'arrêter...je pensais être le seul à avoir des problèmes et je n'avais aps de temps à y consacrer, donc j'ai lacher l'affaire (après réinstallation de mail par pacifist et dernières updates faites), me remettant lamentablement au webmail...
Mais franchement j'ai des milliers de mails (dont plusieurs centaines assez importants) que j'aimerais pouvoir reconsulter..
Vraiment si quelqu'un pouvait nous dépanner, j'ai vu qu'il y avait plein de post sur mail qui plante, j'espère que c'est pas une manipe de Steve pour nous obliger à acheter Tiger lol
 

amstram

Membre junior
17 Juin 2005
45
0
39
salut gallenza!
Est-ce que ton plantage coîncide avec l'instalation de Growl? De mon coté, je ne vois que ça.. Mail a toujours parfaitement fonctionné avant Growl...

Pour GrowlMail, j'ai le souvenir d'avoir du taper quelque chose dans le terminal... Alors, est-ce que ca pourait venir de là? J'ai désinstaller Growl, mais la commande du terminal est toujours présente, non?
:confused:

A+