pb mpeg streamclip

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
Bonjour, je dépose mon post sur ce forum (je suis allé sur un forum à priori plus spécialisé mais je n'ai eu AUCUNE réponse). J'ai l'habitude de passer mes émissions enregistrées sur pilotime (canalsat) sur un lecteur-enregistreur dvd de salon avec disque dur. Ensuite, je passe du disque dur de cet enregistreur sur un DVD pour pouvoir "travailler" cette portion enregistrée avec mpeg streamclip. Ensuite, je gravais cette portion "travaillée" sur un DVD de manière définitive à l'aide de moviegate. Le problème est que ça fonctionnait (je l'ai fait X fois) et que ça ne fonctionne plus. Au bout d'une heure, plus rien que du blanc! Je ne comprend pas, j'ai essayé de changer de marque de dvd, j'ai essayé d'en
prendre des neufs, rien n'y fait. Quelqu'un pourrait il me renseigner et m'aider à avancer? merci.
 

FloMac

Membre d’élite
24 Avril 2004
1 004
66
Bonjour, je dépose mon post sur ce forum (je suis allé sur un forum à priori plus spécialisé mais je n'ai eu AUCUNE réponse). J'ai l'habitude de passer mes émissions enregistrées sur pilotime (canalsat) sur un lecteur-enregistreur dvd de salon avec disque dur. Ensuite, je passe du disque dur de cet enregistreur sur un DVD pour pouvoir "travailler" cette portion enregistrée avec mpeg streamclip. Ensuite, je gravais cette portion "travaillée" sur un DVD de manière définitive à l'aide de moviegate. Le problème est que ça fonctionnait (je l'ai fait X fois) et que ça ne fonctionne plus. Au bout d'une heure, plus rien que du blanc! Je ne comprend pas, j'ai essayé de changer de marque de dvd, j'ai essayé d'en
prendre des neufs, rien n'y fait. Quelqu'un pourrait il me renseigner et m'aider à avancer? merci.

bonsoir

ca vient peut etre d'une MAJ quicktime ! non ?


fichier trop long !? ca donne quoi sur vlc ?
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
Mise à jour quicktime, je ne crois pas, j'ai recherché les mises à jour. Fichier trop long? avant, ça fonctionnait pour des durées bien supérieures. Sur VLC, ça merde aussi en lecture. Au fait, j'ai passé un CD de nettoyage aussi...
 

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille
ça te fait ça sur tous les films ? tu a essayé pour voir sur ton enregistreur de graver un DVD
je crois que certains films TV ont une protection spéciale . tu peux les enregistrer sur disque dur mais non les graver

j'ai dit une connerie bien sur que tu peux les graver puisque tu le fait.....
alors je ne sais pas.... excuse moi
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
en fait, ça le fait sur tous les films ou émissions de plus d'une heure. Ce qui me semble bizarre, c'est que ça merde après pile 1 heure.
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 135
33
Liège
As-tu vérifier le contenu des tes DVD avant des les importer sur ton Mac ?

Moviegate me semble être un soft payant, si tu utilises la version d'essai et si j'ai bonne mémoire, il y a une limte d'utilisation. C'est peut-être cela.
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
oui, mes DVD passent bien sur mon lecteur de salon et pour moviegate, effectivement, c'est payant mais je l'ai acheté et j'ai verifié les mises à jour.
 

FloMac

Membre d’élite
24 Avril 2004
1 004
66
en fait, ça le fait sur tous les films ou émissions de plus d'une heure. Ce qui me semble bizarre, c'est que ça merde après pile 1 heure.


peut etre la cession (de gravure) à achever sur la platine salon
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
J'ai essayé de finaliser avant de l'importer et là, nada, le DVD n'apparait même pas sur le bureau. Quant à le finaliser, je risque fort de le finalier avec un énorme blanc après 1 h... Je ne comprend pas pourquoi ça fonctionnait correctement avant et que ça ne fonctionne plus. Il y a bien une solution!
 

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille
sur quel dvd tu fais ça ? +RW, -RW( VR), -RW(VIDEO) ,?
avec +RW il y pas besoin de finaliser normalement non ?
avec -RW oui et avec le format vidéo seulement
après tu démultiplexe en m2v et aiff. ç'est bien ça ?
c'est drole que ça marchais et que ça marche plus .
tu a vu avec le forum , spécifique de modiegate ? tu trouvera peut être la solution
http://forum.carpo.org/viewforum.php?f=12
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
je suis sur du DVD -RW, j'en ai essayé plusieurs marques (dont du verbatim) et j'ai essayé en finalisant puis sans finaliser. Quand je finalise, le DVD ne monte plus sur le bureau de mon IMac. Ca marchait sans ausune finalisation avant...Par contre, je ne démultiplexe pas en m2v et aiff. Je vais aller faire un tour sur le forum que tu me donne. Merci.
 

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille
pourtant avec les -RW il faut le format VIDÉO et finaliser en principe . ton lecteur du mac lit les DVD-RW ?
et sur Mpegstreamclip clip ça passe bien ?
tu passe comment de Mpegstream -> moviegate alors ?
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
Oui, le lecteur du mac lit bel et bien les -RW et sur mpeg streamclip, ça passe jusqu'à 1h, après, ça merde ou ça marque "erreur en écriture". Je convertis les fichiers .VOB du DVD en .mpeg, ensuite, je récupère le fichier .mpeg avec "moviegate", je le convertis en image disque puis, je grave avec "movieGate" sur un DVD -RW.
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 135
33
Liège
Vérifies-tu tes DVD gravés sur ton graveur de salon sur toute leur durée et surtout audelà de 1h ?

Qaund tu importes tes fichiers dans MpegStreamClip, fais-tu une réparation des "ruptures de timecode" ?

En quel format transcode-tu tes fichiers VOB pour les éditer ?

Si je comprends bien, lorsque tu transcodes tes fichiers en mpeg avec MpegStreamClip, au bout d'une heure MpegStreamClip se plante ou du moins quelquechose ne passe pas bien ?

Je sais mes questions vont un peu dans tous les sens, mais ton problème semble aussi bizarre qu'étrange.
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
Vérifies-tu tes DVD gravés sur ton graveur de salon sur toute leur durée et surtout audelà de 1h ?

Qaund tu importes tes fichiers dans MpegStreamClip, fais-tu une réparation des "ruptures de timecode" ?

En quel format transcode-tu tes fichiers VOB pour les éditer ?

Si je comprends bien, lorsque tu transcodes tes fichiers en mpeg avec MpegStreamClip, au bout d'une heure MpegStreamClip se plante ou du moins quelquechose ne passe pas bien ?

Je sais mes questions vont un peu dans tous les sens, mais ton problème semble aussi bizarre qu'étrange.

oui, je vérifie qu'ils soient bien enregistrés même au delà d'une heure, dans les préférences j'ai demandé à ce que soit lancé une réparation des ruptures de timecode. Je transforme les .VOB en .mpeg directement en faisant "enregistrer sous". Effectivement, il a des fois où ça me marque "erreur en écriture" mais c'est plutôt rare. Sinon, ça donne l'impression de fonctionner mais une fois qu'on regarde le fichier .mpeg, ça plante après une heure que ce soit avec VLC ou quicktime.. Celà, dis, tout à l'heure et depuis pas mal de jour, j'ai réussi à graver de manière définitive un film que j'avais converti en mpeg et qui ne voulait rien savoir dans moviGate au delà d'une heure. Je ne comprend plus rien!!!
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 135
33
Liège
Quel espace disque dur te reste-t-il ?

Et quelle est la taille d'un fichier mpeg que tu transcodes avec MpegStreamClip ?

Il ne serait pas étonnant que MpegStreamClip crée un fichier temporaire et puis qu'il le recopie dans le fichier final avant de l'effacer. Donc on pourrait se retrouver avec un petit paquet de GigaOctets que l'application utilise à l'insu de notre plein gré.
 

chdud

Membre émérite
30 Juin 2004
539
1
57
Grenoble
Il me reste à peu près 100 Go et la taille du fichier varie entre 1 et 4 Go. C'est vrai qu'une fois les fichiers traités par MovieGate, ça prend de la place mais je les barre à chaque fois une fois que c'est gravé. je ne vois vraiment pas ce qui se passe, bizarre...
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 135
33
Liège
Suite à tes plantages de MpegStreamClip, une réparation des autorisations et un test du disque dur (utilitaire de disques) ne seraient peut-être pas inutiles et un petit coup d'Onyx aussi. Il en faut parfois pas beaucoup pur que MAC OSX nous en fassent des drôles.